Windows toolbar is empty

Last Modified: 3rd Jan 2013
Category: Mathematics and Simulation > Mathtype
Version: 5
Article Ref.: 2D76
»Return to previous search
»Print friendly version of this article.
1 person has found this article useful.

Mathtype 2D76 I have just installed MathType 5. Its written over MathType 4 as per the instructions and I can call up MathType 5 in Office XP and produce an equation. However, the MathType header in the windows toolbar now has nothing in it and I am unable to edit the equation number formats, which used to appear under this header. The tool buttons are there, but you can't edit the equation numbers in this way as far as I can see. You should manually remove all copies of the MathType 4 add-in and try reinstalling MathType. First quit all running programs. From the Start menu, choose Find>Files or Folders if you are using Windows 95, 98, or NT, or Search>Files or Folders if you are using Windows 2000, Me, or XP. Under Named, type "??thType*.dot". Under Look in, make sure that C: is selected, so you are searching your entire hard drive. If you are using Windows 2000, Me, or XP, choose Tools>Folder Options, click on the View tab, and make sure that under "Hidden files and folders", that "Show hidden files and folders" is selected. Click Search Now or Find Now. Delete all files that are found with Word document icons, which appear as pages with blue Ws on them. Reinstall MathType 5. To prevent this problem from recurring, however, you must launch Word for the first time after reinstalling MathType by choosing Start>Programs>Microsoft Word, not by opening an existing document. This problem typically occurs in MathType 4 when customers launch Word for the first time after installing MathType by opening an old document, rather than opening Word to a new, blank document. If you are getting a 'cannot remove files while MathType is running' when trying to uninstall MathType, it means that MathType is running in Server mode, in which case you will have a small "stack of sigma tiles" icon next to your clock in the lower right corner of your screen, which you can right-click on and choose Exit. Alternately, rebooting your computer would have completely closed MathType. If this doesn't work then you should delete or rename your normal.dot template, and reset VBA. Here are the instructions doing that, if that doesn't help please let us know. 1.)Deleting or Renaming the Normal Template Your Normal template contains any macros, styles, or menu and toolbar customizations that you have defined. If you delete it, Microsoft Word will create a fresh one and Word will be reset to its defaults. Unless you have defined styles or written or recorded macros that you want to save, you should delete Normal template. You will need to redo any toolbar customizations. Quit all running programs. From the Start menu, choose Find>Files or Folders if you are using Windows 95, 98, or NT, or Search>Files or Folders if you are using Windows 2000, Me, or XP. Under Named, type "??rmal.dot". Under Look in, make sure that C: is selected, so you are searching your entire hard drive. If you are using Windows 2000, Me, or XP, choose Tools>Folder Options, click on the View tab, and make sure that under "Hidden files and folders", that "Show hidden files and folders" is selected. Click Search Now or Find Now. Delete all files that are found with Word document icons, which appear as pages with blue Ws on them. 2.) Reset VBA Visual Basic for Applications (VBA) is the language in which macros for Microsoft Word are written. The MathType Commands for Word add-in, which adds the MathType menu and toolbar to Microsoft Word, is written in VBA. If VBA is not functioning properly, you may receive error messages when running the macros or Microsoft Word may even crash. Launch Microsoft Word. Choose Tools>Macro>Visual Basic Editor. After the Visual Basic Editor is open, choose Run>Reset. Nothing will appear to happen but VBA has been reset. Close the Visual Basic Editor. Finally, if the problems still persist you will need to troubleshoot Office. Remove MathType, delete your Word Normal template, reset VBA, run Detect & Repair, fully update Office, and reinstall MathType. 1.) Detect & Repair Microsoft Word 2000 and 2002(XP) include a Detect and Repair tool. It will examine your Word installation and attempt to correct any problems that it can find. To use Detect and Repair, you must have you Microsoft Office CD-ROM in your CD drive. Launch Word and choose Detect and Repair from the Help menu. 2.) Updating Office 2000 and XP You can download all available patches for Office 2000 and XP at http://office.microsoft.com/productupdates/. The page actually includes a script that will run on your computer and determine which patches you need automatically, which greatly simplifies the process. The URL is worth bookmarking in your browser and visiting occasionally to keep Microsoft Office running smoothly. After doing the above, reinstall MathType. Mathtype 5 en

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.