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Using Canvas with Word

Learn how to copy and paste Canvas
images and text into a Microsoft
Word™ document.

Documents created for use within the educational and corporate world can be significantly enhanced
when graphic elements -- drawings, illustrations, and other images -- are included within them. These
visual enhancements can lend a pleasing look to a document that may otherwise be dull and unexciting.

For example, an illustration created within Canvas could be an ideal design element that can be brought

in to brighten a text-heavy Word document. However, what is the best method to do this? More to the
point, what might be the best procedure for a specific project? This tutorial will provide details that
describe some of the various methods that are available when you need to place a Canvas-created image

or text object into a Word document.
Step 1

Opening the Document
Let's begin this tutorial by converting or creating a Canvas
file in preparation for export to a Word document.

If you have an existing Canvas file available, you might want
to open it at this time. If you don’t, choose File > New to cre-
ate a new one. Any Canvas document type will work for this
lesson.

In this case, we already have a Canvas file that we can use;
therefore, choose File > Open to open the existing docu-
ment.

The document to be exported into Word is a lesson that was
created to explain the details surrounding the inner workings
of a typical two-stroke engine. As you can see, this docu-
ment contains both graphic illustrations and text.




Step 2

Copy Text
To copy text from a Canvas document
into Word, you need to use the Selec-
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machine is turned off.

Step 3

Pasting Text -Windows OS

Next, open the Word document into which you wish to paste the text. Place the pointer within the docu-
ment where you wish to insert your text and click. Doing so will establish an insertion point within the docu-
ment. After you have established the insertion point choose Edit > Paste Special from Word‘s menu bar.

At this point, you will be presented with a dialog box that will offer several paste options.
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(continued)

Since we wish to retain text editability after it is pasted into the Word document we will need to choose
Unformatted Text. Selecting this option will insert the copied text into Word; however all text formatting set-
tings will be removed.

Tip: Choosing Canvas Drawing object will paste any text that you have selected as an object. After pasting
into Word, the text will appear to have been formatted; however, due to Microsoft's OLE technology (Object
Linking Embedding), you will not be able to edit the text directly in Word. OLE technology mandates that
unless the Unformatted Text option is selected, the text that you will paste into Word will be transformed
into an object.

If you select the Canvas Drawing Object option to paste the text into Word, the text can only be edited by
double-clicking the object (text) which will open the item from within Canvas. After you make changes to
the text in Canvas, you must save the document so your Word file will automatically be updated.

Pasting Text - Macintosh OS

Open the Word document into which you wish to paste the text. Place the pointer within the document
where you wish to insert your text and click. Doing so will establish an insertion point within the document.
Next, use the keyboard command, Command+V, to paste the text into your Word document.

Note: Within the Macintosh OS environment, text is fully editable and retains its formatting when pasted
into a Word document.

In Windows OS your unformatted text should be similar to the example below.

Izration/Power

Starting with the point where the sparkplugs fires (figare 1) 1gniting the compressed fuel-
alr redxture in the cylinder. With both the mlet (transfer) and exhaust ports closed, the
pressure of the expanding gases forces the piston down. As the piston moves dowmosard,
1t cornpresses the arffuel roxture i the sealed crankcase.

In Mac OS your text will retain its formatting.

lgnition/Power

Starting with the point where the sparkplug fires (figure 1) igniting the
compressed fuel-air mixture in the cylinder. With both the inlet (transfer) and
exhaust ports closed, the pressure of the expanding gases forces the piston
down. As the piston moves dowrward, it compresses the airffuel mxture inthe
sealed crankcase.



Step 4

Copying Graphics
Now that we have learned how to copy and paste text into a Word
document, let's move on to graphics.
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To copy images or objects to the Clipboard, first choose the Selec-
tion tool. With this tool, click on the image. To ensure smooth opera-
tion during this step, we recommend that you group the object with
which you’re working. To completely group the object, you need to
select all of the components that make up the illustration and choose
Object > Group.
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Tip: To select an image, you need only to activate the Selection
tool and click on the object.

You can leave the object ungrouped; however, as you can see in the
example below, doing so may lead to confusion.
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With the illustration grouped, select the
object and then choose Edit > Copy Special dh Cut AT
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(continued)

When the Copy Options dialog box appears, open the
Preset for drop-down menu and select MS Word 97/98.

Reminder: Although this preset states “MS Word
97/98,” this setting will function properly when working
with all of the current versions of Microsoft Word.

Next, select the Anti-Alias checkbox and press OK.
Doing so will lend a smooth appearance to the items. If
you anticipate the need to reapply these same Copy
Option settings, you may want to select the Use Set-
tings For Copy Command checkbox. Doing so will apply
the options that you have activated within this dialog
box during a normal use of the “Copy” command.

Copy Options I
Preset for WS Word97/98 % ||

™~ Copy vector okjectis)
-{% Copy as image

Resalution: i~ Screenis dpi
™ Prints300 dpi
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Cancel Ik
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If you are working with a Macintosh, you will _
probably notice that the Copy Options dialog Preset for | Microsoft Word 97 /98 ¥

for the Macintosh version of Canvas 8 con-
tains two additional options. These features
are the Embed Canvas native data and

) Copy vector objectis)

Embed EPS commands. These commands - ® Copy as Image

are only available from within the Macintosh
version of Canvas 8 Professional Edition.

Activating the Embed Canvas native data func-
tion will embed information that is unique to a
Canvas object. Specifically, should you acti-
vate this feature, all data that has been

Resolution: ) Screen/72 dpi
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assigned to a Canvas object from within the

Object Properties dialog box will be retained; [ Embed Canvas native data

therefore, if you anticipate a need to retain the
values specific to an illustration or drawing,
select the Embed Canvas native data
checkbox.
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The Embed EPS function will assign
PostScript information relating to an object's
settings for Color Mode, Transparency Ren-
dering, and Rendering Resolution. If your proj-
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settings. Especially, if your document contains
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(continued)

The Color Mode drop-down menu allows you to specify RGB, CMYK, Black and White, or Grayscale set-
tings.

If your document is a print project, you should select the CMYK setting. Black and White would be optimal
for line art, and Grayscale would be needed when photorealistic (non-color) images are used. Selecting the
RGB setting will ensure that a project destined for electronic distribution (presentation, Web, or slide show)
will retain a precise color setting.

The Transparency Rendering drop-down menu will allow you to turn off all rendering. Turning off the ren-
dering engine will significantly lower the printer spool size and, therefore, speed up the printing process.

This menu will also allow you to select Render The Entire Selection, the Complete Area, or the Smallest
Area.

If you choose to render the Smallest Area, only the transparent areas of an object will be effected; there-
fore, the rendering process is kept to a minimum. However, some color variations may be evident where
the border of the rendered material meets the unrendered object.

The Complete Area setting is the slowest but most comprehensive option. Everything within the document
will be printed and unwanted borders between rendered and unrendered areas will be avoided.

From the Rendering Resolution drop-down menu, you can enter specific DPI setting that will be applied to
the object when it is rendered. Remember that the Rendering Resolution should match the needs of your
project. Print output will be high (150, 300 DPI, or higher), while documents destined for electronic distribu-
tion will be low (72 DPI).

Pasting Graphics

To paste the graphic we just copied to the Clipboard in the previous step, reopen the Word document that
we are working in and click within it to create the insertion point. (The location where you want to place the
image.)

For our example, we want to have the text wrap around the illustration. To achieve this effect, we must cre-
ate an insertion point in front of the text we pasted earlier.

.'El.iﬁnm'P‘mver

Jxarting with the pomt where the sparkplug fires (figure 1) 1gniting the compressed fuel-
alr redxbure in the cylinder. With both the milet (transfer) and exhanst ports closed, the
pressure of the expanding gases forces the piston dowr. &s the piston moves dowroward,
1t cornpresses the airffuel rixbure in the sealed crankecase.



(continued)

Then, choose Edit > Paste. Or, use the keyboard command Control+V (Windows) or Command+V
(Macintosh). The image should appear within the document similar to the example below.
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Figure 1 IenitionPower

Starting with the point where the sparkpluz fives (figure 1) 1gniting the compressed fiel-

alr roixture in the cyhnder. With both the mlet (transter) and exhanst pors closed, the

pressure of the expanding gases forces the piston dowr. &s the piston moves downoward,

1t cornpresses the airffuel raxture in the sealed crankcase.

Now let's apply a text wrap command so that our work within the Word document will attain a professional
appearance.

Windows OS: Begin by right-clicking on the image in MS Word. Doing so will bring up a submenu. From
within this menu, choose Format Object.

Exhaiizl
fieed Yalves (‘ C
— |
Carburetor |
B & cut
195 By Copy
B, paste
Fioare Drawing Cbijeck »
Starting with the pointw  Show Picture Toolbar igniting 1]
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pressure of the expandin Borders and Shading. .. |5 the pasto
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Caption. ..
% Format Qbject. ..
% Hyperlink. ..

Mac OS: Double-clicking on the image will bring up the Format Object dialog box.



(continued)

From the Format Object dia-
log box within Word, select
the Layout tab. Now you will
have access to a variety of
text wrap choices. Choose
“Square” as the Wrapping
style and Horizontally align
the image to the right. This
setting will make the Word
document appear like the
original Canvas file.

Format Picture
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If you followed the preceding steps correctly, the text and graphics should look very much like the example

below.

IenitionPower

starting with the point where the sparkplug
fires (figure 1) 1gniting the compressed fuel-
ait prdxbure it the cylinder. With hoth the indet
{transfer) and exhanst pors closed, the Reed "'*"“"_r‘
pressure of the expanding gases forces the '
piston down. Le the piston moves dowreard,  Sarursser B2
1t corapresses the airffuel rixture m the

sealed crankease.




(continued)

Complete your document by repeating the previous steps to copy and paste the remainder of the Canvas
document into Word.

Below is the completed Word document with graphics and editable text.

You might want to go through this tutorial and experiment a little bit with the different settings. Doing so will
allow you to become familiar with these useful features.
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