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Technical Illustration

Learn how you can quickly learn to use Can-
vas to create technical illustrations from ordi-
nary images.

Graphic designers have long known that digital photographs, or images that have been scanned or acquired
from a photo-CD or an online resource, have several inherent limitations. Due to pixelization, file size, resolu-
tion, or other problems, they know that it is generally a good idea to visually communicate by using a vector
illustration within a document instead of a pixel-based image. Also, due to the fact that vector illustrations are
mathematically created and do not contain pixels, they can be resized at will within any design project without
losing image quality or detail. Therefore, if you are aware of these issues, how do you illustrate your document
without images?

The answer is simple. Create your own illustration by tracing the original image inside Canvas.

In this tutorial, we will show you just how easy it is to create a vector illustration from any digital photograph or
scanned image. Follow along and learn how to quickly convert a picture of an engine part, in this case a stator
cover from a Honda motorcycle, into a technical illustration.
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Creating a New Document
As with any design project you will need
to set up your work space. Begin by
opening a new document (File > New).
Then, choose Illustration as the file type
and press OK.



Preparing the Document
In the previous step you may have noticed that the
default Unit of Measurement for a Canvas document is
set to Inches. We suggest, that if you anticipate work-
ing with an image, that you may want to begin by
changing this setting so that your document uses Pixel
as the unit of measurement. To do this, choose Layout
> Rulers. When the Rulers dialog box opens, pick Ruler
5 from the drop-down menu (see example) and press
OK. Ruler 5 is preset to apply Pixels as the unit of mea-
surement.

After your technical illustration is complete, you can
change the Unit of Measurement to another setting that
may be more appropriate to your needs.

Next, so that our drawing efforts will be more precise,
we will set our grids to automatically snap to pixels.
This setting will prevent a vector object from falling
between pixels while it is being created.

To activate this feature, choose Layout > Grids. In the
Grids dialog box, change the Line Distance X and Y to 1
pixel. Then, check Snap to X and Snap to Y. Finally, click
OK to save your choices and close the dialog box.
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Preparing the Document Layers
Now that our page is set up, we are going to add some
additional layers to the page. Adding additional layers
within a page allows you to easily organize the various
parts of an illustration so that they can be easily select-
ed and edited during the design process.

Since this is going to be a relatively simple illustration,
we are only going to create two layers. One layer will be
used to contain the image that we are going to trace.
The other will function as a container and drawing area
for the illustration that we will be creating.

To prepare the layer, first open the Document layout
palette by choosing Layout > Document Layout. Your
palette will look like the palette on the right.

Technical Illustration (Continued)



Next select the “+” sign (Windows) or the arrow (Mac
OS) next to Sheet 1 to expand the view and reveal the
layers inside. At this point, you should only have one
layer named Layer #1 inside.
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To create the second layer that your project will need,
simply click once on the New Layer icon. Doing so will
automatically create your new layer, which will be
given the default name of “Layer #2.”

Select Layer #1 within the Document Layout palette
and double-click.

Technical Illustration (Continued)



This will bring up the Layer Options dialog box.
Select the text within the Layer Name field and
enter “Stator Photo.” Press OK.

This feature allows you to name, or rename,
any layer that is contained within the Canvas
document. Therefore, each layer that is within
a complex design project can be quickly locat-
ed and selected for editing.
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As you can see, the layer name that you
entered during the previous step has been
successfully applied and is now visible from
within the Document Layout palette.

Technical Illustration (Continued)
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Repeat the same steps to rename Layer #2.
Only this time enter Stator Illustration as this
layer will contain the vector illustration that we
will be creating. When you‘re finished, press
OK.

Notice that both names appear within the Doc-
ument Layout palette.

At this point, if you are unfamiliar with this
palette, you might want to experiment with
some of the other controls. If you have other
questions, you might want to review the Can-
vas User‘s Guide for further information.

Technical Illustration (Continued)



Placing the Image
We are now ready to place the image that we
will need to trace.

With the Document Layout palette open you
will begin by selecting the layer named “Stator
Photo”. This will tell Canvas that this is the loca-
tion that we have chosen for the photo of the
Stator cover.

There are two additional reasons for plac-
ing the photo on a different layer:

1. When using the drawing tools, placing the
photo on a different layer will prevent acciden-
tal changes to the original image.

2. Also, when your illustration is complete, you
could simply click on the “eye” icon and “turn
off,” or make the Stator Photo layer invisible.
Therefore, you can instantly see and compare
your illustration efforts with the original image.
Additionally, you are given the option to retain
the source image, without editing and the illus-
tration together, just in case you need to make
any modifications at a later date.

With the Stator Photo layer selected we are
ready to place our image. Now, choose File >
Place. From within the Place dialog window you
will need to locate the image in your hard drive,
network, or wherever it may be and press
Place.

When you complete this step, you will be pre-
sented with the image that we will be tracing
(see right).
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Technical Illustration (Continued)
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Drawing
If closed, reopen the Document Layout palette (Layout
> Document Layout) and choose the Stator Illustration
layer.

Remember, you previously created two separate layers
for this document. Therefore you will need to switch to
(select) the Stator Illustration layer prior to beginning
the illustration. As you will see working on separate
layers guarantees that you will not inadvertently move
or alter the main image during the drawing phase of
your project.

With the Stator Illustration layer selected, we are
ready to begin drawing.

To enhance the accuracy of the tracing procedure it
would be a good idea to set the Pen Ink color so that it
will dramatically contrast with the original image.
Since our original image is mostly black and white,
let‘s select a lime green color as our Pen Ink so that it
will stand out and be easy to see.

Also, take a moment and set the fill color to “no ink,”
so that you can trace without adding a fill color to your
drawing. Remember, you are free to go back and add a
fill color after you have finished your illustration.

Press the Esc key several times to deselect all objects.

Now, open the Pen Inks palette and change the ink
color to a bright green color. Next, open the Fill Inks
palette and choose “no ink”, represented by the white
box with a slash through it.

Your ink settings should look like the example on the
right.

When your color selections have been made, choose
the Auto Curve tool from the Toolbox.

Technical Illustration (Continued)



Next, click on the object to create a second
anchor point near the outer edge of the sta-
tor cover.
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Continue to click around the stator cover to
create a complete outline of the outer edge.
Be certain to complete the path by clicking
on the original starting anchor point.

You may notice your lines are not perfectly
smooth. Don‘t worry about it. We will show
you some easy-to-follow steps that you can
take to correct this first effort.

Click here to learn more about curves and
paths.

Now with the Auto Curve tool selected, begin by
clicking on a point on the image to start your
curve. The anchor point will appear as a small
blue square.

Technical Illustration (Continued)

http://www.deneba.com/community/howto/curves/default.html
http://www.deneba.com/community/howto/curves/default.html
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Using the Combine tool to smooth curves
One way to smooth curves or alter the shape of an
existing path is to combine it with another. In this step,
we will show you how to use a circle to smooth out the
rounded upper right hand corner of the illustration. The
idea is to make certain that our efforts will match the
much smoother outer corner of the stator cover.

Begin by selecting the Oval tool from within the Toolbox.

Next, drag the Oval tool diagonally while simul-
taneously holding down the Shift key. This pro-
cedure will create a perfectly symmetrical cir-
cle. The resulting circle should be the exact size
and shape of the raised portion of the stator
cover.

Now drag the cursor diagonally over the
objects you just created to select them both.

Technical Illustration (Continued)



Now open the Combine palette (Effects > Combine)
and choose the Add function. This command will
combine both of the selected objects and automati-
cally create a new vector object that will have a
smooth rounded corner.

Tip: The Combine tool is extremely helpful in
creating different objects. Take time to
experiment with other objects and see what
else you can do.
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On the right you can see the result of our
efforts. Notice that the top right corner is very
close to the original object. However, our illus-
tration still needs a little more work before we
are done.

Technical Illustration (Continued)



Using the Handle and Tangent Lines
Using the handles and tangent lines is another option
that you can use to edit vector curves within Canvas.

However, at this point it might be a good idea to do a
little review before we proceed. Let‘s take a minute to
familiarize ourselves with some basic vector drawing
terms.

Anchor Points: The Anchor Point determines where a
path begins and ends. During the vector editing pro-
cess they will appear as small blue squares. However,
they automatically turn into empty blue square outlines
when they are selected for use.

Tangent Lines: Tangent Lines provide a visual refer-
ence during the editing process. They allow you to view
how the shape of curved segments are affected or con-
trolled during editing. Also note that a Tangent Line will
affect the adjacent segment.

Handles: A Handle is the control point that you use to
move and therefore edit the Tangent Line.

Now lets take a close look at our previous work.
Zoom into a section so that you can view a close-up
of a section of the work area. Set the viewing so
that it appears similar to the example on the right.
Next, double-click on the path to place the object
into vector-edit mode.

When you are in edit-mode, the anchor points will
appear as small blue squares. The handles (control
points) will appear as small blue circles. Remember
that clicking on an anchor point will reveal the tan-
gent line of the selected anchor point and those of
its neighbors. Use the pointer and select the handles
to reshape the path so that it matches the contour
of the stator cover. If this is your first vector editing
project, you might want to take a few minutes and
experiment with this procedure.

Tip:To edit a path, it is advisable to first zoom
in to the object to get a better view.

Click here to learn more about handles and tangent
lines.
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Technical Illustration (Continued)

http://www.deneba.com/community/howto/curves/default.html
http://www.deneba.com/community/howto/curves/default.html
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Let‘s finish up this step and go back to the
Oval tool and recreate the raised sections of
the stator cover.

First select the Oval tool from the Toolbox.

Adding Text
Notice the “Made In Japan” and “Honda” let-
tering on the cover? Let us show you how
easy it is to recreate this text and place it on a
path within Canvas.

Now that our cover outline completed, we are
ready to add the needed text. Begin by first
selecting the Text tool from the Toolbox.

Technical Illustration (Continued)

Then using the same techniques we used in
step five, create two circles and place them on
the stator cover (see example).



Remember that Canvas gives you the ability to
go back at any time during the editing process
and recreate or change the text that you have
entered. Begin by selecting the text with the
Selection tool and then double-clicking the Text
tool. This action will open the Type palette. This
palette allows you access to all the text font,
size, paragraph style, and other text-related
options.
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Technical Illustration (Continued)

Now click on the area where you want to
enter the “HONDA” text and type.



Since we need to enter text so that it will follow
the rounded contour of the bottom of the cover,
we will need to use the Path Text tool. This tool
allows you to type text on an existing path.

Begin by selecting the Path Text tool from the
Toolbox.

Page 15 Copyright © 1995-2002 Deneba Systems, Inc. All Rights Reserved Worldwide

Then, click on the object or path on which you
want to place the text. When you do this, the
text insertion point will automatically appear.
You can now start typing “Made In Japan.”
Remember, if you wish, you can Zoom in for a
closer view.

Technical Illustration (Continued)

Text on a Path
In this first text-related editing procedure, we
are going to recreate the small text reading
“MADE IN JAPAN” that you see on the bottom
of the rounded section of the cover.
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To make a final adjustment, Zoom in for a
closer view and click on the text using the
Selection tool. You will notice that 3 red Bind
Position handles automatically appear. Use
your pointer to select and move these position
handles and align the text on the path.

Technical Illustration (Continued)

Your text may not be positioned exactly where
you want it; however, you can easily fix that.

If your new to this procedure, it might be a
good idea to review some of the alignment
options of the Bind Position handles:

Reverse Flow Handle
Use the Reverse Flow handle (top left square)
to switch the vertical orientation of the type rel-
ative to the object path and reverse the flow
direction.



The Bind Position handles give you the ability
to place the text with professional precision
and accuracy.

Adding the Final Touches
By using some of the previous steps that we cov-
ered earlier in this tutorial we are going to show
you how to finish our project.

In this next step, we will add the smaller holes for
that are used to hold the bolts for the cover. We will
also demonstrate how to add the other less notice-
able items.

First, select the Oval Tool so that we can create the
bolt holes that you see on the cover.
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Technical Illustration (Continued)

Alignment Handle
The Alignment handle (far right triangle) is used to
drag and adjust the text to a specific point along
the path.

Baseline Shift Handle
Use the Baseline Shift (bottom triangle) handle to
change the elevation of the baseline relative to the
path. It works in both directions so you could push
the text away from the oval or pull it toward the
center.

Tip: Baseline is defined as the line on which
most characters sit.



Notice that the image on the right shows the
stator cover with the bolt holes added.

Using the Auto Curve tool, we will finish the
illustration by adding some of the small
details. Also, finish up and use the Text tool
to add the small numbers on the right side
of the cover.
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Technical Illustration (Continued)

Then, place the pointer over the bolt hole and drag
diagonally to create a hole. Remember to hold
down the Shift key while dragging to create a per-
fect circle. If your first effort is slightly off center,
you need only select the circle and “nudge” it into
place. Do this by selecting the object and pressing
on the arrow keys (up, down, left, or right) which
will move the circle one pixel at a time.



Now if closed, open the Document Layout palette.
Click on the black dot under the “Eye” icon that is
adjacent to the Stator Photo layer. This will hide
the image of the Stator Photo. Remember that you
must have the Stator Illustration layer selected to
make the Stator Photo layer invisible.

Congratulations! You‘ve successfully completed the
illustration of the stator cover. If you found this
project of interest, you might want to take a sec-
ond and review our other illustration tutorials.
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Technical Illustration (Continued)

Completing your Illustration
Now, to complete the illustration, select all
of the curves as well as text objects and
change the Pen Ink color to black.

We discussed how to change ink colors in
Step 4 on page 2.
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