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Creating Mac Presentation
Graphics
What kind of presentation do you create? Did
your audience leave the room informed and
motivated? Or were they asleep before you
moved on to the next slide? How do you avoid
inflicting a dull and boring presentation upon
your next audience?

Well, you‘re in luck. Our Canvas design crew
have been hard at work and have created this
dynamite tutorial. Follow along and learn how to
become a presentation-guru by using Canvas to
create some exciting graphics for your next
sales, marketing, or peer group presentation.

In this tutorial we are going to take a look at the two dominant presentation programs for Mac OS — Keynote
and PowerPoint — and how they work with Canvas.

Although these software packages contain a lot of handy features, they lack many vector and image creation
capabilities, therefore creating a need for a graphic/illustration program. Scientists, engineers, and other tech-
nically-oriented professionals often call upon Canvas and its host of vector, image editing, and text features to
create the exciting visual components for their presentation projects.

As some of you may already know, presentations are hot! It‘s no surprise given the proliferation of Microsoft
Office in the workplace and the need for high impact presentations. But with so many graphic designers, stu-
dents, and engineers rushing to import their illustrations and images into presentations several questions come
up: What resolution should be used? Which file format is best? How do I keep the file size down? etc. Follow
along as we answer these questions and more.

In the following tutorial, we will set up a commonly used presentation background, in both Keynote and
PowerPoint, and discuss some of the best methods for exporting your graphics while keeping the file size
down.

First, we will look at Keynote. Keynote was
developed by Apple. It is touted as the “new
generation of presentation software” and is
gaining many loyal users due to its ease of use.

Creating a Keynote Document
We start this tutorial by creating a new Keynote
document and changing the background color
to a gradient fading from one color to another.
This is a very common presentation effect.

To do this, open Keynote and create a new doc-
ument. Choose Gradient from your list of
themes, select a presentation size (800 x 600)
and click Choose Theme.
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Mac Presentations (Continued)

After the page appears we are going to change the back-
ground gradient colors. To do this, click on the Inspector
in Keynote‘s menu bar.

When the Inspector appears, click on the Slide Inspector
button to view the slide options.

From this palette we are going to choose two colors, blue
and white, and set the Gradient Angle to 270°, a very
common presentation style.

This is what our presentation looks like up to this
point. Now we are ready to add some Canvas
graphics.

Note: We have removed the text boxes in
Keynote to keep it simple.
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Preparing the Document
Now we switch our attention to Can-
vas. Begin by opening a new Canvas
Illustration file. Choose File > New.

When the New Document dialog box
appears, choose Illustration as Type of
Document. Note that from within this
dialog box, you also have the option
to select a different document size.

After you have made your selections,
click OK.

Vectors or Bitmap?
Graphic illustrations are used in presentations to help convey an idea or express a mood. Many times graphs
are used to put numbers and statistics into perspective and provide a visual representation instead of just dis-
playing numbers to the viewer.

Keynote allows us to use two kinds of illustration graphics, vector and bitmap. You may wonder which one of
these is a better format when exporting to Keynote. The truth is that there are different situations that call for
different methods, but here are some things to look out for.

Vectors are objects that are defined by anchor points and paths, while bitmapped graphics are digital images
composed of pixels. In an ideal world, we would export all Canvas illustrations as vector objects, but the reality
is that due to limitations, many of Canvas effects, such as transparencies and SpriteEffects cannot be imported
into Keynote unrendered (as vectors). The advantage of using vector graphics is that they are size indepen-
dent, meaning that they could be resized with no loss in quality. Bitmapped graphics, on the other hand, pro-
vide a richer depth of color but are size dependent and appear at the stated 72 dpi size.

Exporting Vector Graphics
To export simple vector objects such
as the text box on the right, it is best
to keep them as vectors and import
them into Keynote as such.

This is easily done by first selecting
both the vector objects, the box and
the text. Then, choose to Edit > Copy
to copy the object to the clipboard.

Mac Presentations (Continued)
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Now all we need to do is go back to Keynote
and paste the object by pressing Command +
V.

The advantage of using vectors in Keynote is
that they could be easily resized by simply
dragging the handles (seen in Keynote as white
squares).

Remember that for vectors to export properly
into Keynote they must not have any transpar-
encies, filters, or SpriteEffects applied to them.
The vector export option is best used for sim-
ple graphics such as page headers, text, and
graphs.

Bitmapped Graphics
Next, we are going to work with rendered
(bitmapped) graphics. We will take it a step
further and add a transparent bitmapped
graphic into Keynote. On the right is the illus-
tration we want to add to our presentation.

This illustration was drawn in Canvas and is
completely composed of vector objects with
several transparency effects. As explained ear-
lier, drawings with effects such as these will not
export into Keynote properly as vector objects.
For cases such as these, bitmapped graphics
are a better way to go.

To export this fly illustration the first thing we
need to do is select all of its parts. We do this
by dragging the Selection tool across the entire
illustration. The selected illustration will look
like our example.

Mac Presentations (Continued)
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With all of the illustration‘s objects selected, choose
Image > Area > Render.

When the Render Image dialog box opens, select Anti-
Alias and choose Coarse from the drop-down menu.
This option will give your illustration a smooth appear-
ance.

Next, we focus on the resolution. In Keynote, the reso-
lution is based on 72 dpi, so your image will appear at
exactly the same size in Keynote as it appears in Can-
vas with the work area set to 100%. Even though you
are permitted to resize images in Keynote, it is not rec-
ommended.

Before you click OK, make sure you have also selected
the Mask checkbox and Transparency radio button.

Mac Presentations (Continued)

Now you have a rendered image of a fly with a
transparent background. In this next step, we are
going to add an alpha channel that will contain the
transparency information.

To do this, first, we double-click on the fly illustra-
tion to get it into image edit mode. You can tell it is
in edit mode when the crop marks appear at the
corners of the image.
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Mac Presentations (Continued)

Now with the image still in
edit mode, open the Channels
pa l e t t e ( Image > Show
Channels).

Within the Channels palette
you will see the composite,
Red, Green, and Blue chan-
nels in the channel list. Below
the channel list you will find
the Mask channel.

Note: for this tech-
n ique to func t i on
properly your image
must be in RGB
mode.

Now select the Mask channel. Then,
drag the Mask channel into the chan-
nel list to create a new alpha chan-
nel.

The Alpha channel appears as #5 in
our example.
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Now that we have our fly illustration rendered and we have created an alpha channel all we need to do is find
the right file format that will allow us to create a transparent background in Keynote. Even though Keynote
could import all of the common file formats such as GIF, JPG, and BMP, there is one format that will work par-
ticularly well and will preserve our alpha channel, .PSD.

Using .PSD (Photoshop format) we are able to easily place a transparent image in Keynote, even partially
transparent sections of the image, such as the wings, retain their properties.

Mac Presentations (Continued)

To export the illustration, we must first select it
using the Selection tool located in the Toolbox.

Then choose Image > Export >
Photoshop (.PSD).
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When the Export Photoshop dialog box
appears, you must enter a name for
your image (we called ours “fly”) and
find a location to store it. When you
are done, click Save.

Mac Presentations (Continued)

Importing Images into Keynote
To import the fly image we just created
into Keynote, first choose Edit > Place >
Choose. Locate fly .PSD and click the Place
button. Your fly will appear in Keynote with
a transparent background. Notice that the
background can be seen through the par-
tially transparent wings of the fly.

On the right is the completed
s l ide a long with the vector
objects we imported earlier.
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Now we will perform the same operations in
PowerPoint.

Modifying PowerPoint‘s Background
Color
We start this section by changing the back-
ground color in PowerPoint to a gradient fading
from one color to another. This is a very com-
mon presentation effect; however, it sometimes
poses a challenge to seasoned artists as well as
beginners attempting to create illustrations or
images with transparent areas. With Canvas
this is a very easy problem to overcome.

To do this, activate PowerPoint and open a new
PowerPoint document. Choose Format > Back-
ground to open the Background dialog box (see
image on the right).

Next, click on the color bar located in the lower
left corner of the dialog box to activate the pop-
up palette. Select the Fill Effects option.

Mac Presentations (Continued)

When the Fill Effects dialog
box opens, select the Gradi-
ent tab and the colors with
which you want to work.

We chose two colors, blue
and white, with horizontal
shading. Click OK when you
are done.
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This is what our PowerPoint
work area looks like now.

Mac Presentations (Continued)

Preparing the Document
Now we switch our attention back
to Canvas. Begin by opening a
new Canvas I l lustrat ion f i le .
Choose File > New.

When the New Document dialog
box appears, choose Illustration as
Type of Document.

After you have made your selec-
tions, click OK.
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To create a transparent image that will work
with our presentation‘s background, we need to
choose a Canvas paper color that is somewhere
between the blue and white colors we chose
earlier in PowerPoint. This will prevent artifacts
from appearing around our image when parts of
it are rendered transparent.

Your color choice doesn’t have to be perfect.
Below is our choice of color: Red 183, Green
183, Blue 230 (RGB values).

Mac Presentations (Continued)

To change the paper color in Canvas go to Lay-
out > Document Setup and click on Paper Color.
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You could pick a color from this palette or you
could choose Custom if you want to select a
custom color.

Mac Presentations (Continued)

When the Color Editor dialog box appears,
you could enter the RGB value we men-
tioned earlier.
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Your Canvas work area
should now look like this.

Mac Presentations (Continued)

Exporting Vector Graphics
To export simple vector objects such as the text
box on the right, it is best to keep them as vec-
tors and import them into PowerPoint as we did
with Keynote.

This is easily done by first selecting the vector
graphic. Then, choose Edit > Copy Special >
Copy Options.

Tip: Remember vectors are objects that
are defined by anchor points. The advan-
tage of using vector graphics is that they

are size independent and could be resized with
no loss in quality.
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When the dialog box appears, select MS
PowerPoint from the drop-down menu. Choose
Copy Vector Object and click OK.

Mac Presentations (Continued)

Now go to PowerPoint and choose Edit >
Paste and you are done. Your vector objects
will appear just as they did in Canvas. The
advantage of using vectors in PowerPoint is
that they could be easily resized by simply
dragging the handles (seen in PowerPoint as
white squares).

Note: For vectors to export proper-
ly into PowerPoint, they must not
have any transparencies, filters, or
SpriteEffects applied to them. The

vector export option is best used for simple
graphics such as page headers, text, and
graphs.

Bitmapped Graphics
Next, we will import the bitmapped fly illustra-
tion we used earlier, into PowerPoint.

As it was explained, vector drawings with effects
such as transparencies and SpriteEffects will not
export into PowerPoint properly. For cases such
as these, bitmapped graphics will work better.
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To export this fly illustration, we must first ren-
der it. We do this by dragging the Selection Tool
across the illustration to select all of its parts.

Mac Presentations (Continued)

With all of the illustration‘s objects selected,
choose Image > Area > Render.

When the Render Image dialog box opens,
select Anti-Alias and choose Coarse from the
drop-down menu. This option will give your
illustration a smooth appearance.

Next we turn to the resolution. Generally if your
PowerPoint presentation is going to only be
viewed on a monitor or on an overhead projec-
tor, it is best to use a resolution of 144 dpi. This
setting will give you good picture quality while
keeping the file size down. If you plan on print-
ing your presentation, it is advisable to increase
the resolution to 300 dpi. This will yield a sharp-
er image when printed but will also increase the
file size.

Make sure you do not have the Mask checkbox
selected. When you have made your selections,
click OK.

With our fly illustration rendered, all we need to do is find the right file format that will allow us to create a
transparent background in PowerPoint. Even though PowerPoint could import all of the common file formats
such as GIF, JPG, and BMP, there are two particular file formats that will work exceptionally well: TIFF and
PNG. Using TIFF (Tagged-Image File Format) or PNG (Portable Network Graphic ), we could easily remove the
unwanted backgrounds quickly and easily in PowerPoint, a feature not available to the other mentioned file for-
mats.

TIFF or PNG
TIFF has been around longer than PNG, which was originally designed to replace GIF on the Web. PowerPoint
works well with both of these files when creating transparent backgrounds but generally PNG creates smaller
file sizes with no loss of quality.
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To export the image (not the vector
illustrations), we must first select it using
the Selection tool.

Mac Presentations (Continued)

Then we choose Image > Export >
PNG. When the Export Image dialog
box appears, you must enter a name
for your image and find a location to
store it. When you are done, click
Save.
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Now we are ready to import our fly illus-
tration into PowerPoint. We do this by
choosing Insert > Picture > From File. We
locate the fly illustration using the Choose
a Picture dialog box and click Insert when
we have located the file.

Mac Presentations (Continued)

The fly will appear in PowerPoint‘s work
area. On the right is the fly illustration
below the vector objects we imported ear-
lier.

Notice the background around the fly is
still visible.
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To remove the unwanted background open
the Picture palette in PowerPoint by choos-
ing View > Toolbars > Picture. Then with
the image still selected click the Set Trans-
parency Color button in the palette.

Mac Presentations (Continued)

Next, click the Set Transparency Color tool
on the background area of the fly illustra-
tion in PowerPoint to delete it and you are
done.
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He re i s wha t ou r f l y l o oks l i ke i n
PowerPoint with the background deleted.

Remember that when using bitmap imag-
es in PowerPoint it is not advisable to
resize the image even though that option
is available. If there is a need to resize a
bitmap image, it should be done in Can-
vas, before the illustration is rendered.

Note: remember that you should
always save your graphics (vector
and bitmap) in a Canvas format in
case you need to use them again.

And that is how you import vectors and
images into Keynote and PowerPoint. With
the popularity of presentations these days,
it is just a matter of time before you need
to create graphics for a business presenta-
tion or college project. We hope that we
have solved the mystery surrounding
graphics and presentations. Now go ahead
and present away!

We would also like to express our grati-
tude to Matt Winslow for his contribution
and help in the production of this tutorial.

Mac Presentations (Continued)
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