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Preparing the Document
Begin by opening a new Canvas Illustration
file. Choose File > New.

When the New Document dialog box appears,
select Illustration as the Type of Document
and US letter (8.5 X 11.0) as the Document
size. Click OK.

Note: Remember to choose the Docu-
ment Type based upon the needs of
your project. As this project deals

with illustrations, an Illustration file type would
be the best choice.

By their very nature, a graphic design project can become complex and difficult to control. Vector and text objects need to
be created and effects need to be applied to each. Also, photos may need to be scanned, imported, placed, and enhanced.
Graphic professionals use Layer technology to keep a handle on the design process. Think of layers as a powerful organiza-
tional tool as well as a design technology.

A layer is simply an invisible “container” in which objects can be placed in a document. All Canvas documents will always
contain at least one layer. It is important to note that when working on multi-layered illustrations, each layer is completely
independent and separate from the other. There are no limits to the number of layers that you can create. However,
remember that the file size of your document will grow as you add new objects and layers to your Canvas creation.

Using the various layer controls and features you will quickly learn how you can easily organize and control each text, vec-
tor, or image object that will be contained within the document. Any of these objects can be created and placed within its
own independent and completely separate layer. Doing so means that you have the freedom to apply design effects to any
element, edit text, or import and enhance photos without being concerned about inadvertently effecting other components
of your project.

To further aid the design process, layers can be independently “turned-off,” or made invisible; therefore, you can concen-
trate on a specific segment of your document without being distracted. Yet, at any stage of the design process a layer can
be made “visible,” so that the combined effects with other layers can be examined.

Layers can also help you work efficiently by allowing you to name and organize objects that can later be displayed, printed,
and copied individually.

Working with Layers
Have you ever been impressed by a design or illustra-
tion and asked yourself, “Wow, I wonder how they did
that?” Chances are the answer to your question can
be summed up in one word... Layers.

Seasoned graphic design pros use layer technology
daily; however, exactly what are “Layers” and how
can the “Layering” process be put to use?

Take a few minutes and follow along in this Canvas
tutorial to discover how to create your own exciting
images and designs. We will show you how to easily
create some very cool illustrations for your next print
or Web project.
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Working with Layers (Continued)

Viewing the Layers
Next open the Document Layout palette (Layout > Docu-
ment Layout). Notice that Sheet 1 is already contained
within the palette.

The Document Layout palette functions as the “Control
Center” of your Canvas document. Take a moment to
view the various controls of this important interface.
Don‘t forget that you can dock this palette to free up
workspace visibility.

Below is a brief explanation of each feature. A single click
will turn on or off each item.

Visibility ( ) Click on this icon to turn on and off visi-
bility. Note: You can not turn off the visibility of the
selected layer.

Locked ( ) prevents you from mistakenly making
changes to a layer.

Printable ( ) indicates that the items on this layer will
print.

Color Override ( ) allows you to temporarily assign a
color to vector or text objects on that layer.

New Page/Sheet ( ) automatically creates a new
page within the existing document.

New Layer ( ) creates a new layer within the selected
Page/Sheet/Slide.

Menu ( ) displays the Document Layout palette‘s addi-
tional menu options.

Search ( ) allows you to select a layer by entering its
name.

Trash ( ) allows you to delete a Sheet or Layer. Sim-
ply select and drag the layer to the trash can icon.
Remember, you can “Undo” should you need to.

Expand/Collapse ( Windows, Mac OS) allows
you to expand or collapse the view of a Sheet or Layer to
reveal the items inside.

Each object, page, slide, or sheet can be given a unique
name. To do this, double-click on the listed “Sheet 1" to
open the Options dialog box. This interface allows you to
enter a new name for the selected sheet.
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Now, you will see the name which you entered during
the previous step.

Next, expand the sheet and view the layers inside. To
do this you must click on the icon just to the left of the
“GPS” sheet.

Once open, you will be able to observe the different
layers that are contained within the Canvas document.

For our example, we will name this sheet “GPS” since our
illustration will be of a handheld GPS unit. A GPS unit is
an electronic device that receives and displays satellite
signals which aid navigation.

Once you have entered the new name, click OK to return
to the Document Layout palette.

Notice that you can Lock and Password protect the sheet.
Large multi-page design projects are often accessed by
other design team members. Therefore it may be advis-
able to lock a sheet to prevent unauthorized editing.

Working with Layers (Continued)
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As we mentioned previously, when working on
complex illustrations, it is advisable to create
additional layers. Creating new layers allows you
to establish and organize separate sections of the
illustration.

This specific layer will contain the objects that will
make up the main body of our GPS illustration. To
make each layer easier to recognize we are going
to give each one a unique name.

From the Document Layout palette, locate and
double-click on the listed “Layer #1" sheet. When
the Layer Options dialog box appears, type in the
word “Body” and click OK.

Notice that this dialog box contains several addi-
tional options.

The following is a brief description of each:

Hide: The hide option can only be changed in the
Document Layout palette list. In the Options dia-
log box, the hide option is not available because
the currently selected item cannot be hidden.

Grayed: Selecting this option will “Gray-out” or
desaturate each object that resides on the layer.

Locked: Select this option to prevent changes to
a page‘s layers.

Password: Allows you to assign a password
when the Locked option is selected.

Printable: When turned on, this control indicates
that all of the items on this layer will be printed.

Color Override: Allows you to temporarily assign
a color to vector or text objects on that layer.

When the Layer Options dialog box closes, you
will see the name you entered as the layer‘s new
name, in this case “Body”.

Working with Layers (Continued)
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Creating Objects
Now with the layer properly named, we are going to
start drawing the main casing (body) of our GPS unit.
To do this, we will use the Auto Curve tool located in
the Toolbox. To use the Auto Curve tool, just click
along the path you want to create. Canvas‘ Auto
Curve tool will automatically create the smooth
curves.

To learn more about the Auto Curve tool or any of
Canvas’ other drawing tools, click here.

The completed GPS unit‘s housing is displayed on the
right. Notice we used a yellow-orange color to give it
a weatherproof, outdoor appearance.

Next, we will repeat the steps we used to draw the
housing to create a rubberized grip area along the
sides of the GPS. To keep the illustration organized,
we are going to first create a new layer by clicking on
the New Layer icon.

When the new layer appears (Layer #2), double-click
on it to bring up the Layer Options dialog box.

Working with Layers (Continued)

http://www.deneba.com/community/howto/curves/default.html


Copyright © 2003 Deneba Systems, Inc. All Rights Reserved WorldwidePage 7

With the dialog box, open enter the text “Grip”
and click OK.

You will now see “Grip” as the layer‘s name in the
Document Layout palette.

Before you continue, be sure you have the “Grip”
layer selected.

Working with Layers (Continued)
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Again, we will use the Auto Curve tool to draw the
grip area of the GPS unit.

Here is the completed left side grip.

Working with Layers (Continued)
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We will use the same techniques to draw the right side of
the GPS grip (see example).

With the different objects on separate layers, we have the
option of turning on and off the visibility of any layer. This is
extremely useful in cases where you need to go back and
rework one particular object without anything impairing your
view.

Moving Layers
Sometimes you may find it necessary to move or reshuf-
fle the layer order. In this example, we will create a new
layer, create a shadow, and move the shadow layer to
the bottom of the stack.

To create a shadow layer, we must first create a new
layer by using the New Layer icon like we did previously.

Note: Normally creating a shadow is one of the
last things you would do; however, for this tuto-
rial, we will add a shadow at this point in time.

Working with Layers (Continued)
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When the new layer
appears, double-click on
it to bring up the Layer
Options dialog box. Enter
“shadow” as the Layer
Name and click OK.

With the newly created shadow layer
selected, select the Oval tool and draw a
small, flat, black oval just below the GPS
handset.

Working with Layers (Continued)
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Next, select the oval and open the Gaussian Blur
dialog box (Object > SpriteEffects > Add Effect >
Blur Gaussian Blur) and give it a blur of 5.

After applying the Gaussian blur, we noticed that the
edges of the blur appear to end abruptly as seen in
our example.

This is easily fixed by using the Smart Crop option in
the SpriteEffects palette (Object > Sprite Effects >
Show Palette). Select the shadow object and click the
Smart Crop button to smooth out the edge of the
Gaussian blur.

Working with Layers (Continued)
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Our shadow is nice and smooth now; however, it is
too strong and still needs to be shuffled behind the
“Body” layer.

First, we are going to open the Transparency Slider
from the Toolbox with the shadow selected and move
the slider down to about 33%. This will make our
shadow almost transparent.

Next, we turn our attention to the Document Layout
palette. Move the “shadow” layer below the “Body”
layer by simply clicking the cursor on it and dragging
it into place.

Working with Layers (Continued)
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The shadow will now appear behind the “Body” object.

We continue to draw the remaining parts of the GPS
unit using the techniques we used in the previous
steps until we have the completed drawing.

Getting to Know the Document Layout
Menu
Looking at the Document Layout Palette, you could see
that we have neatly organized our drawing with the
different parts of the GPS unit on different layers.

Layers have additional options available through the
Document Layout menu. The menu can be accessed
by clicking on the menu icon located on the bottom of
the Document Layer palette.

Working with Layers (Continued)



Copyright © 2003 Deneba Systems, Inc. All Rights Reserved WorldwidePage 14

Below is a listing of the the different options available in
the Document Layout menu.

Expand All: Expands all the Sheet and layer views to reveal
everything inside.

Collapse All: Collapses all the Sheet and layer views.

Add Sheet: Adds a new sheet to the current document.

Add Layer: Adds a new layer to the current Sheet.

Add Grid Layer: Adds a Grid layer. Grids help you position
objects precisely.

Add Guide Layer: Adds a Guide layer. Guides are non-printing
lines to which objects can be aligned.

Duplicate Layer: Duplicates a selected layer.

Share Layer: Links a layer to additional pages in a document.
Note that since the shared layers are linked, if you modify a
linked layer all of the linked layers will change.

Unshare Layer: Converts a linked layer into a regular, non-
shared layer on one page.

Link Master: Links masterpage to the current page. Note that
Canvas illustration files do not use masterpages.

Unlink Master: Converts layers of a masterpage into a regular
layer of the current page.

Delete: Deletes a selected Sheet or layer.

Merge Layers: Merges two or more layers into one.

Options: Displays Layer Options dialog box (see Step 2).

Palette Options: Brings up the Palette Options dialog box, this
allows you to select and modify the options available to you in
the Document Layout palette, see below.

Visible: Adds or removes the visibility option from the Doc-
ument Layout Palette.

Printable: Adds or removes the Printable option from the
palette.

Locked: Adds or removes the Locked option from the pal-
ette.

Color Override: Adds or removes the Color Override option
from the palette.

Master Visible: Click to show or hide masterpages in a doc-
ument.

Frame Duration: In Animation documents, this option will
display a column that shows the duration of a frame in hun-
dredths of a second.

Working with Layers (Continued)
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Additional Layer Features
In this step, we will go over some additional layering
tricks and features.

One use of layers is to create alternate versions of a
illustration. Using our GPS example, we will create an
alternate green screen on a different layer that we could
then display by turning on and off the visibility of the
layer.

We start by creating a new layer. We do this by selecting
the New Layer icon in the Document Layout palette.

Double-click on the new layer to bring
up the Layer Options dialog box and
rename the layer “Screen2". Click OK
to accept the change and close the
dialog box.

Working with Layers (Continued)
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Next, click on the layer called “Screen” that contains the
objects that make up the blue GPS screen.

We are going to copy the objects from the original
“Screen” layer to our new “Screen2" layer to save time.

With the “Screen” layer selected, drag the Selection tool
diagonally across the layer to select everything on that
layer.

A shortcut you could use is to press Ctrl + A (Windows)
or Command + A (Mac) to select everything on the cur-
rent layer.

Tip: To select all objects on all layers at once,
you could hold down the Tab key while dragging
the cursor across the entire illustration or you

could press Tab + Ctrl + A (Windows) or Tab + Com-
mand + A (Mac). This is useful if you need to move an
entire illustration to center it in the work area. You
would use the key combinations listed above to select
all the objects and then use the arrow keys to move the
objects around together.

You may also select items on layers other than the one
you are currently on by pressing the Tab key and using
the Selection tool to pick the objects.

Working with Layers (Continued)
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With the screen objects selected on the “Screen” layer,
choose Object > Arrange > Copy to Layers. The Select
Layers dialog box will appear (see example on right). In
this dialog box, you will choose the layer to which you
want to copy the objects. You can even choose to copy
it to more than one layer.

Tip: Choosing “Objects > Arrange > Send to
Layers” will move the objects from their current
layer to the layer you select.

Now that the screen objects are copied to our “Screen2"
layer we are going to move it down below “Screen”
layer so that the “Glare” and other layers are still in
front of it.

We are also going to deactivate the Visibility icon of the
“Screen” layer so we can see and work on the “Screen2"
layer.

Working with Layers (Continued)
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Using the Fill Ink palette, we
changed the “Screen2" layer
screen objects to a bright green
while keeping the “Screen” layer
hidden.

On the right, you could see the
result of our changes.

Now, you could toggle between
screen colors by simply hiding lay-
ers.

In this example, we went back to
the blue screen by hiding the
“Screen2" layer, which holds the
green screen and making the
original “Screen” layer visible.

Working with Layers (Continued)
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Rendering Multi-layer Illustrations
When rendering multi-layer illustrations, it is best
to create a new layer for it. Using the techniques
we learned in this tutorial, let‘s create a new layer
and change it’s name to Rendered GPS. We will
leave the layer on the top of the layer stack this
time.

Next, with the new “Rendered GPS” layer selected,
choose the Camera tool and drag it to cover the
entire illustration. Click your cursor on the inside of
the area to be rendered to bring up the Render
Image dialog box.

Working with Layers (Continued)
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Once the dialog box appears, enter your settings. Be
sure to select the Anti-Alias checkbox to keep the edges
of your rendered illustration from appearing jagged.
When you are done, click OK.

With the rendered image on a separate layer, you don‘t
have to worry about objects getting mixed up or not
being able to select a certain object. If you need to
revise your illustration, you only need to hide the
“Rendered GPS” layer.

Working with Layers (Continued)
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