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Image Editing Tips

Discover some useful Canvas features that
you may not be aware of. The features
covered in this tutorial include creating and
using custom brushes, image resampling
and EXIF data.

In this tutorial, we will learn how to create custom brushes in Canvas. Custom brushes are very use-
ful when you want to paint a pattern or design repeatedly on an image. In our example, we will cre-
ate a star-shaped flare that you might see reflecting off a shining object. By saving this flare as a
custom brush, you can access it anytime you need it.

Step 1 New
Preparing the Document Ui iy Dleiell iz
We begin by starting Canvas and (" lllustration
opening a new Canvas Illustration file. " Publication
Choose File > New.
 Animation
When the New Document dialog box (™ Presertation
appears, choose Illustration as Type of
Document. Note that from within this Documernt units:
dialog box you also have the option to E— ,|
select a different document size and ze template
set the unit of measurement for your
document. Document size:; Blank hd

s Letter (612 X 792) - |
After you have made your selections,

click OK. e m i' ﬂ
T a2 2]

Wizard. .. | Cancel ] 4




Image Editing Tips (continued)

Next, we will prepare the
document to measure in

pixels. To do this, choose Fuler: |5 | = | Units: Pixels ‘-'l
Layout > Rulers. When the 1
Rulers dialog box opens, | | | o L1 |1'-|":'| W J
pick Ruler 5 from the drop- 5 I
down menu (see example)

4
and press OK. Ruler 5 is | | | | |1'-|":'| L J
preset to measure in pixels. Scale: ﬁ
Now, we want to set our |fI pr= |1 |pixel ]

grids to snap to pixels. This
will prevent objects from
falling between pixels. To

-

Mimor divizions: 10

21K

Cancel|

Line distance HI 3“ fx
Line distance " |1 3“ f

set your grids, choose Lay-

out > Grids. In the Grids
dialog box, change the Line
Distance X and Y to 1 pixel.
Then, check Snap to X and
Snap to Y. Finally, click OK
to save your choices and
close the dialog box.

Step 2 =

Creating a Brush Design

Before we create the shape for our custom brush we
will remove the Stroke color. First ensure that noth-
ing is selected by pressing the Esc key 2 or more
times. Then, click on the Strokes icon in the Toolbox
and select No Color, which is represented by a white
box with a diagonal slash.

Next, double-click on the Multigon
tool to open its dialog box. In this
dialog box, we'll choose Star Outline
as the style. Enter 6 as the number of
Points for our multigon and press OK.

Snap factor X |1 3: fields

Snap factor %" |1 3: fields

W SnaptoX W Snaptoy
Cancel | L0 |

Style Star Outine |+ | ™ Smocth

:> Poirts [ =]

i
1

bl

Pinwcheel angle |III E|: .

Now to draw the star with the

'“:'F ) Multigon tool, hold down the Shift key
E ‘\. and drag the cursor diagonally to
. keep the multigon proportions sym-

metrical.

Use this same technique to create
three stars of varying sizes.

Cancel | ok |




Image Editing Tips (continued)

Next, select all three star objects and group them
by choosing Object > Group.

Softening the Edges

Select the grouped objects and add a Gaussian blur
of 0.5 (Object > SpriteEffects > Add Effect > Blur)
to help smooth out the flare brush.

Step 3

Rendering the Flare
Next, we will render the flare objects we just created.

To do this, first select the group of flares then choose
Image > Area > Render.

The Render dialog box opens. In this dialog box, you
will select the Resolution (72 for our example) and
select the Anti-alias option to maintain the soft edges
on the flares

When you have made your choices, press OK.

;

Gaussian Blur

Fadius:
A =
=
W Preview Cancel Ik, |
r -

=1

Render Image

Dimensions
Width © 3.49 _
Height ; 1 .90 inches | |
Size: 1032 K
Mode : RGE Color - |

Width . [Bll =] pixels
Height : |13?’ El: pivels
Res : |?’2 3: pixelzin v|

W Anti-dlias Fine -
[ Mask
=

Cancel 0] 4 |




Image Editing Tips (continued)

Step 4

Defining the Brushes

Before you define a brush, you must open the & G

Brushes palette. Tear this palette off the Tool- L]

box and reposition it so it doesn't obstruct ,:J' d

your view. E' .
T - - 4 _

will get back to it shortly.

Next, open the Painting tools and
select the Marquee tool. We'll drag this
tool diagonally so we can select the
part of the image that will become the
new custom brush.

Now, with the flare still selected, open | 5
the Brushes palette menu and choose g
Define Brush. Choosing this option will 4 j Mews Brush...

define the area, selected with the
Marquee tool, as a brush in the
Brushes Palette. Canvas uses the
shape and lightness values of the
selection to define the brush.

Define Brush

Note: Brush shapes do not

. . . Fezet Bruzshes...
contain color information.

Load Bruzshes. .
Append Brushes. ..

Sawve Bruzshes. .




Image Editing Tips (continued)

Note: Define Brush is not the same as New
Brush. Select New Brush to create brush shapes
by specifying diameter, hardness, spacing,
roundness, and angle. These same options are
available in the Brush Options dialog box.

The newly defined brushes should now appear on the
Brushes palette.

== You may download these new Canvas custom
i brushes with the links provided below:

e Shape brushes (file size 191 KB)
e Square brushes (file size 8 KB)

e Texture brushes (file size 37 KB

Diameter ;
) 2l v
Hardness
" 20 3 O%
|
v Spacing :
1 25 3 %
|
Bruszh ti 1:1
B Roundness
|1IIIIII E|, W
Arigle .
1] = 0
Cancel | I |

New Brush dialog box

i Brushes

Mode | j'

Brush Options Brush Options

You may also edit a brush's spacing and . =] ¥

anti-alias. To do this, double-click on the v Spamn - L
brush you wish to modify. When the W Arti-Alias Cancel
Brush Options dialog box appears, you -
can adjust the spacing amount (brush

overlap) and whether your brush is anti- /

aliased or not.

Brush Option dialog box at 25% of spacing


http://www.deneba.com/community/howto/image_editing/shape_brushes.ABR
http://www.deneba.com/community/howto/image_editing/square_brushes.ABR
http://www.deneba.com/community/howto/image_editing/texture_brushes.ABR

Image Editing Tips (continued)

Step 5

Putting our New Brushes

to Use

Now we are going to use the cus-
tom brush we just created. It will
be used in a abstract image to add
a sense of splendor and brilliance.

The first thing we need to do is
place the image that we are going
to use in the work area. To do this,
choose File > Place.

>fep 6

Selecting the Brush

Now, double-click the image to get it into edit
mode. Next, we will add star-like flares to the
image. We do this by first making sure that
we have selected white as the brush color.
Then, we select the Airbrush tool from the
Painting tools. Finally, we return to the
Brushes palette that we put aside earlier and
choose one of the newly created brushes. In
this palette, we will also change the Pressure
to 50%.

Brush Options

v Spacing % OK
v arti-aliaz Cancel

Brush Option dialog box at 100% of spacing.

Original Canvas Image(rendered illustration)




Image Editing Tips (continued)

Now, click the Airbrush tool on the
image to add the flares to some of
the corners of the text in the image.

The resulting image should look like the example below. The reflections are accomplished by lowering the
pressure on the Brushes palette before airbrushing the flares.

More Tips



Image Editing Tips (continued)

Downsampling Images

In this next exercise we are going to learn how to downsample images in Canvas.

Step 1

Placing a Image
Next, place the images you
want to use in Canvas by
choosing File > Place.

Step 2
Downsampling the
image

To downsample the image,
open the Image Resolution
dialog box (Image > Area >
Resolution). In this dialog
box, we will first enter the
resolution we want to use.
Since these images are des-
tined for the Web, we will use
a resolution of 72 dpi. Make
sure you do not have Pre-
serve Data selected. Having
this option selected will pre-
vent resampling when the
resolution of size is changed.

P

Original image size 400 x 320

Image Resolutien
Mew Size: 950 K was 3E4.0 K

Res: [72 |2 [pixelsfin ¥

[T Presarve Data

& Presarva Proportions

- Current Size; 3540 K
Res: ¥ pixels/in

wiedth: 400 pixals

200 x 160

Height: 220 pixels

{ e ) [ cancer V) o=

Original image size



Image Editing Tips (continued)
Downsampling Images

Next, enter the width in pixels that
you want your images to be after
the downsampling. Select Preserve
Proportions to maintain the image's
proportions. Deselecting this option
will allow you to change the width,
for example, without changing the
height, which results in a distorted

image.
Note: You could view the
Images current file size and
dimensions in the Image
Resolution dialog box.
StEp 3 | Image Resolution

Width Res: [72 [o] [ pixelsfin 9]
If you deselect the Pre-
serve Proportions and

[ClEgesarve Dara

enter a width of 250 . Wit
pixels, your image will
become thinner but | Height:

retain the original
height, which results in
a distorted image.

[ Presarve Propartions

- Current Size: 3840 K
Res: 7% pixelsfin

Width: 400 pixeals

Height: 320 pixels

f aem { cancer Y o=

Image size: 250 x 320



Image Editing Tips (continued)
Downsampling Images

S‘tE‘p 4 Image Resolution

Mew Size: 1EQD K was S840 K

Changing Image Height e
Deselecting the Preserve Pro- Res: [72 E] {plxelsfin 1Y
portions and entering a height = [0 Presarve Dara
of 150 will result in a wide

looking image with the width width: [¢00 ] [pixets 7]

remaining the same. @ -

- ffve Froportions

- Current Size: 3540 K
Res: FI pixclsfin

Width: 400 pixels

Height: 320 pixels

e

Image size: 400 x 150




Image Editing Tips (continued)
DSC Information

In this last section, we will cover EXIF data. The EXIF (Exchangeable Image File) data is used by most current
digital cameras to store images using EXIF compressed files. EXIF compressed files use the baseline JPEG DCT
format specified in ISO/IEC 10918-1. This means the image data can be read by any application that supports
“JPEG”, including most Web browsers as well as image editing and desktop publishing applications such as
Canvas.

In addition, EXIF/JPEG stores metadata within application segments at the beginning of the file. This provides
EXIF information on the photos taken with the digital camera, such as date/time, distance, shutter speed,
exposure time, and much more.

step 1

Placing a Image

Find the photo (taken by
your digital camera) you
want to insert into the doc-
ument by choosing File >
Place.

Step 2 =

Selectlng_ DSC Digilicate

Information (EXIF)

After being imported into Delete

Canvas, the attached data

may be viewed via a con- Arrange k
text menu (right-click on Aliarn b
Windows or Ctrl+mouse

on the Mac) or by choos- —

ing Image > Acquire > st

JPEG. Both menus will LIngiraLi

have a command named Lock

DCS information (EXIF).

This command will not LRIOCH

appear if the JPEG file _

does not contain EXIF = 4
data. An option to include

or remove EXIF data when Hard Crop Image

exporting JPEG images Soft Crop Image

has also been included in e , ,

the JPEG/GIF Export Pre- DZSC information (EXIF)

view,



Image Editing Tips (continued) Camera Information (EXIF)

DSC Information

Misc ] Imace ] =er Infao ]
DateTime Conditions

Picture Information

. ) . Picture-taking Conditions:
EXIF is a format that is a standard for storing inter-

change information in digital image files using JPEG Froperty Walue -
compression. Almost all new digital cameras use the Expozure time 1M0
EXIF annotation, storing information on the image, F number a0
such as
Expozure program  Mormal program
« Shutter speed Shutter zpeed 3.50
e Exposure compensation Aperture 3350
e F number Expozure hias 0000
e What metering system was used, Maximum sperture 3.40 -
e If a flash was used ;‘ e — |L‘J
e ISO number
e Date and time the image was taken
e Whitebalance
e Auxiliary lenses that were used
e Resolution
Canvas allows digital photographers quick and easy
Cancel Ok

access to most of the information that is attached to
these images.

Camera Information - Conditions (Windows)

Camera Information (EXIF)

!r Image T User Info ]'if Ennﬂlﬂnnst' Date/Time "r‘ Misc 1'

Picture-taking Conditions:

Expasure bime - 1710

F ramber — 34510

Expusure program - Moemal praogram
Shutler speed = 250

aperiure - 350

Exposure bizs — 041000

Mascinnor apseture - 240

Eubjoct distanoe = &.31

Mebering mods = Average

Light sourea - Unknei

Flash = Flash did nof fire

Lens fooal kength - 5060

Cxposure index = 20041

Senzig mEthod - One-chip celor area sengor
File source — Digital Still Camers
Soene typpe - Directly phobographed

{ Cancel 3 E—H

Camera Information - Conditions (Mac OS X)




Image Editing Tips (continued)
DSC Information

Step 3

Exporting JPEG images

The JPEG EXIF option is available from
the JPEG/GIF Export Preview window.
If an image does not contain EXIF
data, then the option is grayed out.

Camera Information (EXIF) |

DatelTime | Conditions I

Wiz I Imace Uzer Info

Manufacturer notes:

Photo “acations - Orlando

=zer Comments:

Budweizer's Horse

Cancel I Ok I

Camera Information - User Info

| show Previess  2252K

| S|

e = Emmn Posas g ows |25 MO
Sudty  [6l 3 e I T

™ Propressies
=
mﬂl E‘ﬂﬂll'tl

Export Preview dialog box with EXIF option available
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