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Canvas il lus tra tions, enhanced photos o r text — even animated GIFs — can be expor ted from
Canvas and used to create v isuall y appeali ng bus ine ss or tra ini ng presentat ions. The ab ili ty to
eas ily repurpose a techn ica l o r scienti fic il lus tra tion a llows those who work within the corpora te,
sci ent ifi c, and educa tional envir onments, the freedom to qui ckl y buil d a high- impact Powerpoint
presentat ion .

In thi s tuto ria l, we wil l demonst rate the bes t methods fo r exporti ng Canvas graph ics fo r use in a
Powerpoin t p resentati on.

Exporting to Microsoft Powerpoint
(Windows only)
Learn how to effic iently optimize
images, complex vector objects , and
enhanced text created in Canvas for
use within a Microsoft Powerpoint™
presentat ion.

Modifying PowerPoint‘s Background Color
Before we star t, we need to prep are PowerPoin t for
our Canvas images , tex t, and vec tor art . To do thi s,
fir st, act iva te Po wer Poi nt an d ope n a new , bla nk
PowerPoin t document. Choose Format > Background
to op en th e Bac kgr oun d dia log box (se e ima ge on
the ri ght ).

Nex t, cli ck on the color bar located in the lower lef t
corner of the d ial og box to ac tivate a pop-up pa let te.
Select t he More Colors opti on. The Colors d ial og box
opens.

Thi s pro ced ure wil l all ow you to cus tom ize the fla t
color of the sl ide .



Now, to set up a custom color for
PowerPoin t p resentati on, cl ick on the
Cus tom tab so we can def ine the colo r.
For th is tutorial, we wi ll select a dark
blue colo r.

Make a no te of the RGB numbers .
Remember tha t we w ill use these same
color set tings when we begin work ing
with Canvas.

The RGB sett ings for thi s tuto ria l a re:

Red - 0
Green - 0
Blue - 106

Exp ort ing to MS Power Point (Co ntinue d)

Preparing the Document
For the next step we wil l begin by
sta rting Canvas and open ing a new
Canvas Il lus tra tion f ile . Choose Fil e
> New.

When the New Document di alog box
appears, choose Il lus tra tion as Type
of Document. No te tha t f rom wi thin
thi s d ial og box you a lso have the
opt ion to se lec t a di ffe rent document
size and set the unit of measu re-
ment f or your document. If you
wish, you may a lso choose a docu-
ment f rom the Canvas templa te
lib rary.

Aft er you have made your se lec tions,
cli ck OK.

New Document di alog box - Canvas 8
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Preparing Vector Objects
For th is tutorial, we have created this vec-
tor image of a globe. Th is ill ust rat ion is
composed of many vector objects and has
qui te a f ew Canvas-speci fic ef fec ts app lied
to it. In addit ion to gradi ent inks, we have
also appl ied SpriteEf fec ts and SpriteLayers
techno logy to this group of ob jec ts.

Now, we will conti nue the process that wil l
result in a smooth expor t o f the globe into
PowerPoin t.

We wil l need to create a square that has
the same color set ting that wi ll be used in
the PowerPoint presen tat ion backg round.
To create the square, se lec t the Rec tangle
too l f rom the Toolbox . Then , d rag the cur-
sor diagonal ly across the f ron t o f the globe
unt il it is comple tely covered by the
square .

Next, we need to change the fi ll ink co lor to
match our presenta tion‘s background color
(Red-0 , Green-0 , B lue -106). To do th is cli ck
on the square you jus t c reated to se lec t i t.
Then, with the square st ill se lec ted , c lic k on
the fi ll ink icon in the Toolbox to open the
Inks pale tte . Drag the pale tte away from
the Toolbox. At the bottom right of the Inks
pal ette, cli ck on the Ink Manager icon to
reveal the Ink Managers pal ette. Within th is
pal ette, cli ck on the Co lor tab. Sel ect RGB
as the co lor type and cl ick on RGB Bars
from the drop-down menu. Now, enter the
color value we want to use as our back-
ground: Red-0, Green-0, Blue-106, and
press OK.
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Your resu lti ng image should be a square cover ing
the globe . You mus t make sure it comple tel y cov-
ers the g lobe.

Finall y, we need to shuf fle the square beh ind the
globe. You can eas ily do th is by pressi ng Ctr l + B
whi le the square i s sele cted. Thi s key combina-
tion w ill send the square to the back, beh ind the
globe. The G lobe i s now ready for expor t.

Preparing Rendered Images for Export
In thi s s tep , we will prepare a rendered image o f
Ear th for expor t i nto PowerPoint. To expor t a ren-
dered image with a transparent background, we
mus t use a c lipping path to make the backg round
transparent. Once the backg round is transparent,
we use the Rectang le too l t o c reate a new rec tan-
gle that has the same fi ll color as our PowerPoint
background.
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To create a cli pping path, we fir st select the Oval
too l f rom the Toolbox and draw a cir cle . This
object must be the same size as the image of the
Ear th. To const rai n the shape to a c irc le, you need
to hold down the Shif t key whi le you cl ick -drag
across your work a rea. The fil l colo r can be set to
any co lor . For thi s example , we use a yell ow color
set ting.

Note: Make sure you choose No St roke
from the Strokes pale tte .

Next, you must select bo th the ci rcl e and image at
the same time. To do thi s sele ct the background
image and simul taneously ho ld down the Shi ft key
and se lec t the ova l object. The selected obje cts
should look like the example on the right.

Note: A cli pping path i s a special object that
creates a frame or window on an object.
Remember, you can use ei the r text or a vec-

tor ob jec t a s a cl ipp ing path. Al so, you can app ly a
cli pping path to one or more objects at the same
time. The cl ipp ing pa th frames the obje ct to which it
is app lied. Any thing ins ide the c lip ping path wi ll
remain vi sib le, wh ile every thing outside the path i s
hidden or “c lipped”.

Tip: Cli ck here to take a ref resher course on
Cli pping Paths.

Creating the Cl ipping Path
Now, w ith bo th of these images se lec ted , choose
Object > Clipping Path > Make.
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Lets take a second and group these i tems into one
object . Doing this wi ll guaran tee that the separate
object s w ill no t a ccidental ly get moved out o f o rde r.
To do thi s, choose Ct rl+G (Windows) with both
items sti ll selected.

At thi s poin t, we should have an image tha t l ooks
like the example to the right.

Nex t using the Rectangle tool and techn iques we
lea rned in Step 3, create another square with the
same RGB color set tings (Red-0 , Green-0 , B lue -106)
tha t comp letely covers the globe image.

You shoul d be l eft wi th an ima ge of a g lobe
wit h a tr anspar ent ba ckg round.

Now, w ith the square selected, pr ess Ct rl + B to shuf-
fle it to the back , behind the cl ipped globe.
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Next we are going to render the g lobe image and
the square background us ing the Camera too l.
Fir st select the Camera too l f rom the Toolbox .
Then, cli ck on top le ft corner of the squa re and
drag the cursor di agonal ly. Try to select an area
sli ght ly larger than the globe . When you are sat-
isf ied wi th you r selecti on, doubl e-c lic k insi de the
selected area to render the image .

The Render Image d ial og box opens . Select Ant i-
Ali as and choose Coarse from the drop-down
menu. Press OK.

Thi s newly rendered image w ill be used for expor t.

Nex t, we wil l c rea te rendered tex t w ith special eff ect s
for expor t i nto PowerPoint.

Fin al Image wit h cust om col or backgr ound
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Creating Specia l Text
In thi s s tep , we will examine how to use the Text
too l f eature of Canvas. Thi s p rocess wi ll give us
the ab ili ty to add text tha t has an appeal ing gra-
dient and fl at col or combinati on app lied to i t.

From the Too lbox, select the Text tool. Cl ick any-
where within your Canvas document and type
the word tha t you intend to br ing in to
PowerPoin t. You may want to take a minu te and
rev iew some tut orials that detail how to create
some very cool tex t e ffe cts .

Beh ind the text , add a rectang le tha t contain s
the same background colo r as the presentat ion
(R-0, G-0 , B-106). Make sure to shuf fle the rect-
ang le beh ind the text .

Transparency Text (Optional)
Now that you have created the tex t that you
want to use, take a second and apply some
transparency ef fec ts to your new creati on.
Remember, you can export the text ob jec t and
the ef fec t w ithout a problem.

You can begin by s imp ly select ing the text wi th
the Se lec tion tool . Then lo cate the Dir ect ional
Transparency tool in the Toolbox. Wi th the text
selected, cl ick and drag the poin ter from lef t t o
right across the text . Doing so w ill al low you to
app ly an edi tab le transparency .

Take a look at thi s t ransparency tut orial if
you need fur the r info rma tion.



Exp ort ing to MS Power Point (Co ntinue d)

Copy Special
Now that we have c reated some exc iti ng
des ign ef fec ts, le ts look a t one of the be tte r
methods that you can use to br ing an
object in to PowerPoin t.

Any image that you have created or
enhanced within Canvas can be brough t i nto
PowerPoin t by using the Copy Spec ial com-
mand.

Beg in by select ing the object tha t we intend
to export and then choose Edit > Copy Spe-
cia l > Copy Opt ions.

Note: The export functi on is opt i-
mized to work w ith a single ob jec t;
the refore , i f you plan to export a

complex object, se lec t a ll the ob jec ts within
the image and choose Ctr l+G to group
everything.

Menu O pti on Copy Spec ial > Copy Opti ons - Canvas 8

The Copy Opt ions d ial og box gives you the abi l-
ity to choose the cor rec t opti on for the obje ct
type that you have se lec ted to expor t. The re-
fore, you wi ll be assured that the appropr iate
format wi ll be deposi ted in to your compute r‘s
Cli pboard .

Aft er you have made your se lec tions and cl ick
OK, Canvas w ill au tomati cal ly generate the best
format and p lace your se lec tion on the Clip-
board.

Note: You can select the Custom set-
ting o r o the r common programs, such
as Mic rosoft Word, Mi crosof t
PowerPoin t, and Mi crosof t Exce l.

Copy Opti ons di alog box - Canvas 8
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Configuring Copy Options
Here i s a li st and explanat ion of al l o f the opt ions that reside w ith in the Copy Opt ions d ial og box . As
you can see, th is powerful int erface al lows you to select a cus tom so lut ion fo r the copy p rocess .

Preset For
Choose a program name. This se ts up the di alog box so objects w ill be copied in the bes t f or
mat fo r past ing in to the se lec ted program. If the program you want to use i s not lis ted , you
can use the other opt ions to select the fo rmat for copying objects to the C lipboard.

Copy vector object(s)
Uses the standa rd format to copy objects to the cli pboard in Mac OS (PICT) and Windows
(WMF). In most cases, th is opt ion is the same as us ing the standard Copy command. PICT and
WMF do no t support transparency; transparent Canvas ob jec ts are no t rendered and wil l
appear opaque when pasted into other programs.

Copy as Image
Cop ies ob jec ts to the Cl ipboard as rasteri zed images. Sel ect a resolu tion opti on, or se lec t
Other and enter the desi red resoluti on. Th is opt ion preserves t ransparency effects among Can
vas ob jec ts. However, most programs do not suppo rt transparency , so Canvas objects pasted
into o the r programs w ill no t appear transparent relati ve to objects i n the other programs.

Anti-Alias
Sof tens the edges of objects copied to the Cl ipboard using anti -al ias ing . Anti -Al ias is avail abl e
when you select Copy as Image. An ti- ali asi ng sli ght ly blu rs objects to reduce the jagged
appearance o f obje ct edges.

Use settings for normal copy command
App lie s the dia log box sett ing s to the Copy command . When you select thi s opti on, you don’ t
have to choose Edi t > Copy Specia l > Copy Opt ions to use the same set tings aga in.

Using Paste Specia l in PowerPoint
After you ‘ve copied the object or image from Canvas to your Cli pboard , you wil l need to re turn to
PowerPoin t. With PowerPo int ac tive, choose Ed it > Paste Spec ial . This wi ll bri ng up the PowerPoint
Pas te Specia l d ial og box . A t
thi s t ime , you wil l need to
choose one of the fol low ing
opt ions:

Select : Pi ctu re (Enhanced
Metafi le) if you a re import-
ing a vector ob jec t.

Select : Device Independen t
Bitmap if you a re import ing
an image.

Pas te Spe cia l d ial og box - Mic rosoft Po werPoi nt
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Pas te Spe cia l d ial og box - Mic rosoft Po werPoi nt

Eliminating the object
background
After the globe has been impor t-
ed to Powerpoin t, you wi ll not ice
tha t the color of the background
is sli ght ly dif ferent than tha t o f
the document ‘s background.

To eliminate th is uns igh tly
effect , you mus t convert the
imported image into a Mi crosof t
Off ice drawing object . This pro-
cess w ill al low you to remove
thi s e ffe ct from the object .

Beg in by select ing the g lobe and
then r igh t-c lic k. When the con-
tex t menu appears, choose
Grouping > Ungroup .

PowerPoin t w ill di spl ay a mes-
sage that asks you if you want
to conver t the object in to a
Mic rosoft Of fice draw ing ob jec t.
Cli ck Yes .
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Eliminating Backgrounds
Now, you wil l have access to image
edi ting tool s that wi ll all ow you to
edi t t he background o f the globe
image.

To eliminate the obje ct‘ s background ,
you wi ll need to use the Se t T rans-
parent Co lor tool ( ).

Beg in by select ing the g lobe. Then,
select the Set Transparent Color too l
and “brush” across the whit e a rea of
the image .

Pic tur e t oolbar - Mic rosoft Po werPoi nt

After erasing the background,
select al l t he par ts. Then
right- cli ck and choose Group-
ing > Group.

Menu Opti on Groupi ng > Group - Mi cro sof t Powe rPo int
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Insert ing Animated GIFs
In thi s s tep , you‘ ll see how you can
insert an an ima ted GIF into a
PowerPoin t p resentati on.

Before in ser ting the animated GIF , add
a rectang le tha t contain s the same
background colo r as the presentat ion
(R-0, G-0 , B-106). Make sure to shuf-
fle the rectang le beh ind the GIF.

Choose Inser t > Pi ctu re > From Fi le to
insert the graphic .

For more informati on about creati ng
animated logos in Canvas , cli ck here.

Canvas an ima ted lo go

Menu O pti on Pic tur e > Cl ip Art - Mic rosoft Po werPoi nt

Now when the Inser t C lipart
dia log box i s open , c lic k on
the Impor t C lip s i con . The
Import Cl ip Gal lery d ial og box
opens. Go to the d irecto ry in
which the an ima ted GIF i s
sto red . Select All Mo tion C lip s
as the Fi les of type.

Ins ert Cl ipa rt dia log box - Mi cro sof t Powe rPo int
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After you fi nd the an ima ted GIF, the an ima ted graph ic appears i n the Mot ion Cl ips window. Move your
mouse ove r the GIF to make the fl oat ing toolbar appear . C lic k the Insert cl ip icon. Your animated
graphi c has been inse rted.

Ins ert Cl ipa rt dia log box - Mi cro sof t P owe rPo int

The images on the right show how
the Canvas vector, text, and
image objects a re supposed to
appear af ter they have been op ti-
mized for use w ith in a PowerPo int
presentat ion .

To view an the actual PowerPoint
presentat ion ut ili zing the graphi cs
created in this exerc ise , cli ck here
(1.4 KB).

Enjoy.
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