Error "Service Error: Generic" message when working in EndNote

Last Modified: 15th Jan 2013
Category: Bibliography > EndNote
Platform: OS 9.x OS 10.0x OS 10.1x OS 10.2x OS 10.3x Win 2000 Win XP
Version: 8
Article Ref.: DAAA
»Return to previous search
»Print friendly version of this article.
10 out of 22 people have found this article useful.

EndNote DAAA Service Error Generic error in EndNote 8. This error message refers to an internal EndNote error, and could be the result of several things. It does not refer to a specific internal error, so these steps may not correct your specific issue. These are merely the most common causes of this problem and may resolve it on your machine. If you are: Users Of Word: If a new Word document does not cause a generic Service Error message, then check bracket use, before performing the steps below. See Note (Bottom of the page). EndNote: Working with a specific style: Click here Working with all styles: Click here Working with a specific library: Click here Working with anything in EndNote: Click here Macintosh: Working with a specific style: Click here Working with all styles: Click here Working with a specific library: Click here Working with anything in EndNote: Click here Working with a specific style- do the following: In EndNote, check the Current Output Style pull down area located in the Graphic Tool bar section just to the left of the Help button. Choose the Select Another Style option from the pull down and then choose the Author-Date output style. Try working with the library again. Alternatively, close the "Preview" window. If you are still having problems, go on to Working with all styles. Working with all styles- do the following: In EndNote, select Edit in the menu and then select the Preferences option. Select the Folder Location option. Select the EndNote Default button and then select the OK button. If you are still having problems, go on to Working with a specific library. Working with a specific library- do the following: Close all of the libraries in EndNote. In EndNote, go to Tools and select Recover Library. Open the Recovered Library and work with that file. If you are still having problems, go on to Working with anything in EndNote. Working with anything in EndNote- do the following: Please note: Following these steps involves modifying the registry and will remove any customisations you have made to the Reference Types in the EndNote program. When modifying the registry you may cause serious problems that may require you to reinstall your operating system. If you are not comfortable modifying the registry, please contact technical support. Quit all applications. Open the My Computer option (from the Start Menu or on your desktop) and then go to C:\Documents and Settings\ \Application Data and delete the EndNote folder. (Note: If you cannot find the specified folder your windows preferences may be set to hide the folder. In Windows Explorer go to Tools -> Folder Options -> View tab and make sure that "Show hidden files or folders" is selected.). Go to Start in the lower left hand side of you monitor and then select Run and enter regedit. Then click OK. Select the HKEY_CURRENT_USER folder and expand it, then the Software folder, then the ISI ResearchSoft folder. Click on the EndNote folder. Select Registry (or File) in the menu and then select the Export option. Under Export Range choose the Selected Branch option and then save the file as EndNoteReg. Right click on the EndNote folder and select Delete. Close the Regedit application. Restart the computer. Open EndNote and try again. We have also received a report that this problem is caused when you do not have the correct user permissions to your C:\Temp folder or other temporary workspace. Please launch Windows Explorer and ensure that you are able to access your temporary folder. If you need to check which folder on your machine is used as your Temp folder, please launch a Command Window, type SET and press return. You should now be shown the location of your temporary folders. Working with a specific style 1. In EndNote, select 'Edit' - 'Output styles' - 'Open style Manager'. 2. In the window that appears click on 'Mark all' and close the window using the red x. 3. Click on 'Edit' - 'Output Styles' and select the 'Author-Date' output style. If this was being used before select a style that has not been used. 3. Try working with the library again. Alternatively, close the "preview" window. 4. If you are still having problems, go on to Working with all styles. Working with a specific library 1. Close all of the libraries in EndNote. 2. In EndNote, go to the Tools Menu and select Recover Library. Follow the options to recover the library. 3. Open the Recovered Library and work with that file. 4. If you are still having problems, go on to Working with anything in EndNote. Working with all styles 1. On a Mac, Go to the EndNote 8/9 menu and choose Preferences. 2. Select the Folder Location option. 3. Select the EndNote Defaults button and then select the OK button. 4. If you are still having problems, go on to working with a specific library Working with anything in EndNote Open EndNote 8/9, then go to the EndNote 8/9 menu and choose Customiser. Here, select "uninstall". Once this is completed, do the following to reset the preferences completely: Go to your system folder, and open the Preferences folder. Here, pull out all files starting with EndNote (like the EndNote f folder, and any preferences directly in the preferences folder). You can place these files on your desktop. If you do not have any files here, go to the next step. Go to Users:[your login name with the house icon]:Library:Application Support:EndNote Remove all files from this location (you can put them on the desktop- they will be rebuilt when EndNote restarts). Go to Users:[your login name with the house icon]:Library:Preferences. Remove the "EndNote f" folder and the "com.ThomsonResearchSoft.EndNote.plist" file. Restart the computer. Go to Applications, Disk Utility. Open the Disk Utility application. Choose your hard drive, then click the "repair disk permissions" option. Reinstall EndNote from your installer, dragging the EndNote 8/9 folder to the "Applications" folder. Open EndNote. Go to the EndNote 8/9 menu, select Preferences. Then, choose the "EndNote Defaults" button. Click on "Display fonts" then choose the "EndNote Defaults" button. Click on the next option down, and click the default button. Do this for each option here. Click Save, and close this window. Note: We have had some reports of EndNote being confused by the use of the curly braces within documents e.g. '{' within programming code. This can be overcome by changing the the temporary citation delimiters to contain 2 curly braces e.g. '{{' and '}}'. EndNote OS 9.x 8 en Y Error

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.