I have installed Axum on my machine but the menu does not appear in Excel.

Last Modified: 3rd Jan 2013
Category: Mathematics and Simulation > Axum
Platform: Windows 98 Windows NT 4.0 Windows 2000 Windows ME Windows XP
Version: 7
Article Ref.: D806
»Return to previous search
»Print friendly version of this article.
1 person has found this article useful.

Axum D806 1. Run Axum Setup, choosing the Modify option. 2. Select Excel Add-in from the list of components. 3. Follow the on-screen instructions. In Excel, create a new worksheet if one does not already exist. From the Tools menu, choose Add-Ins. Make sure that the Axum Add-In check box is cleared, or the Axum Add-In item is removed from the list. To install the Excel add-in: 1. Run Axum Setup, choosing the Custom install option. 2. Select Excel Add-in from the list of components to install. If the Excel add-in is installed but the Axum menu and toolbar do not appear in Excel, you can enable the add-in from within Excel as follows: 1. Start Excel and create a new worksheet if one does not already exist. 2. From the Tools menu, choose Add-Ins. 3. In the Add-Ins dialog, select the Axum Add-In check box and click OK. Other things you may wish to try are as follows: Ordinarily the Add-in file will get automatically installed during the installation of Axum 7 and the file Axum97.xla will get copied to the appropriate Excel directory i.e. C:\Program Files\Microsoft Office\Office10\Library. Once the file has been placed in this location it should be listed as an add-in under the Tools menu in Microsoft Excel. Click on Add-ins and you should see an entry for 'Axum Add-in'. Ensure that this is ticked. Close Excel and relaunch. You should now see that the Axum menu has appeared to the right of the Data menu in Microsoft Excel. If this has not appeared then it is likely that your Microsoft Excel macro security settings are interfering with the functionality of the add-in, therefore it will be necessary to amend these settings to enable to the add-in to work correctly. Click on Tools, Macro and then select Security. Ensure that your security settings are set to Medium and then select the Trusted Sources tab. From this window ensure that 'Trust all installed add-ins and templates' is checked. Click OK and then click on Tools and Add-ins. Ensure that the Axum Add-in is checked. Exit Microsoft Excel and then launch it again, you should now see the Axum menu. Linking to Excel Axum Windows 98 7 en Installation

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.