Installing the EndNote "Cite While You Write" (CWYW) Tools into Microsoft Word for EndNote versions 4,5,6,7,8,9 and X.

Last Modified: 3rd Jan 2013
Category: Bibliography > EndNote
Platform: All
Version: 4 5 6 7 8 9 X X1
Article Ref.: CC5E
»Return to previous search
»Print friendly version of this article.
6 out of 8 people have found this article useful.

Installing the EndNote "Cite While You Write" (CWYW) Tools into Microsoft Word for EndNote versions 4,5,6,7,8,9 and X

For a solution for your version of EndNote and Word, click on the appropriate link below:

Windows EndNote 9/X and Word 2000/XP/2003
Windows EndNote 8 and Word 2000/XP/2003
Windows EndNote 5/6/7 and Word 97/2000/XP/2003
Windows EndNote 4 and Word 7/97/2000 
Windows EndNote 4 and Word XP/2003
Mac EndNote X and Word X/2004
Mac Endnote 9 and Word X/2004
Mac EndNote 8 and Word X/2004
Mac EndNote 6/7 and Word X
Mac EndNote 5 and Word 98/2001
Mac EndNote 4 and Word 6/98/2001 

Windows EndNote 9/X and Word 2000/XP/2003

Q: I do not see the EndNote toolbar or commands in Microsoft Word. How can I get the Windows EndNote 9/X CWYW commands to appear in Microsoft Word 2000/XP/2003?

A: You must install the program while logged in as the user who will be running the program, and this account must have administrative rights to the local machine during installation in order for the registry to be updated correctly.

The simplest way to get the tools to appear in Word 2000/XP/2003 is to run the EndNote installer again. After accepting the license agreement you will be prompted for the type of installation you would like to perform. Once the installation finishes, open EndNote and a library. Then open Word and check the Tools menu for the EndNote commands.

If the CWYW tools do not install for any reason during program setup you can manually install the tools by doing the following:

1. Within Microsoft Word go to the Tools menu and select Options.

2. Click the File Locations tab, highlight the Startup folder, and then click the Modify button.

3. Note the path to the Microsoft Word Startup folder. If no path is listed at the bottom of the window click on the “Look In” dropdown at the top of the window and note the path.

4. Close Word and Outlook if running.

5. Launch Windows Explorer and locate your EndNote folder. The default installation path is “C:\Program Files\EndNote”.

6. There are two files in this folder you need to copy, depending on which version of Word/EndNote you are using...

Word VersionEndNote 9EndNote X
Word 2000EN9CWYW.dot and EN9Cwyw.wll.EN10CWYW.dot and EN10Cwyw.wll.
Word XP/2003EN9CWYW.dot and EN9Cwyw.WordXp.wll.EN10CWYW.dot and EN10Cwyw.WordXp.wll.
 

If you do not see the .wll and .dot file extensions, go to the Tools menu and select Folder Options / View tab. Uncheck the box that reads “Hide file extensions for known file types” and click OK.

7. Locate the Word Startup folder and paste these two files into this folder. If you cannot find the specified folder, your Windows preferences may be set to hide the folder. In Windows Explorer go to Tools / Folder Options / View tab and make sure that "Show hidden files or folders" is selected.

8. Launch Microsoft Word.

Before you use the tools for the first time, close Word, then open EndNote and an EndNote library, then re-open Word and click on one of the EndNote tools. The programs must only be opened in this order the first time you use the tools so that the registry will be updated correctly.

Windows EndNote 8 and Word 2000/XP/2003

Q: I do not see the EndNote toolbar or commands in Microsoft Word. How can I get the Windows EndNote 8 CWYW commands to appear in Microsoft Word 2000/XP/2003? 

A: You must install the program while logged in as the user who will be running the program, and this account must have administrative rights to the local machine during installation in order for the registry to be updated correctly.

The simplest way to get the tools to appear in Word 2000/XP/2003 is to run the EndNote installer again. After accepting the license agreement you will be prompted for the type of installation you would like to perform. Once the installation finishes, open EndNote and a library. Then open Word and check the Tools menu for the EndNote commands.

1. If the CWYW tools do not install for any reason during program setup you can manually install the tools by doing the following:
Within Microsoft Word go to the Tools menu and select Options.

2. Click the File Locations tab, highlight the Startup folder, and then click the Modify button.

3. Note the path to the Microsoft Word Startup folder. If no path is listed at the bottom of the window click on the “Look In” dropdown at the top of the window and note the path.

4. Close Word and Outlook if running.

5. Launch Windows Explorer and locate your EndNote folder. The default installation path is “C:\Program Files\EndNote”.

6. There are two files in this folder you need to copy, depending on which version of Word you are using...

For Word 2000, use EN8CWYW.dot and EN8Cwyw.wll.

For Word XP and Word 2003 use EN8CWYW.dot and EN8Cwyw.WordXP.wll

If you do not see the .wll and .dot file extensions, go to the Tools menu and select Folder Options / View tab. Uncheck the box that reads “Hide file extensions for known file types” and click OK.

7. Locate the Word Startup folder and paste these two files into this folder. If you cannot find the specified folder, your Windows preferences may be set to hide the folder. In Windows Explorer go to Tools / Folder Options / View tab and make sure that "Show hidden files or folders" is selected.

8. Launch Microsoft Word.

Before you use the tools for the first time, close Word, then open EndNote and an EndNote library, then re-open Word and click on one of the EndNote tools. The programs must only be opened in this order the first time you use the tools so that the registry will be updated correctly.

Windows EndNote 5/6/7 & Word 97/2000/XP/2003

Q: I do not see the EndNote toolbar or commands in Microsoft Word. How can I get the Windows EndNote 5/6/7 CWYW commands to appear in Microsoft Word 97/2000/XP/2003? 

A: If you are running Windows NT/2000/XP you must install the program while logged in as the user who will be running the program, and this account must have administrative rights to the local machine during installation in order for the registry to be updated correctly.

The simplest way to get the tools to appear is to run the EndNote installer again.  After accepting the license agreement you will be prompted for the type of installation you would like to perform.  Select "Custom installation", and when prompted to select components to install, uncheck everything except for "Word Processor Add-ins".  Once the installation finishes, open EndNote and a library.  Then open Word and check the Tools menu for the EndNote commands.

If the CWYW tools do not install for any reason during program setup you can manually install the tools by doing the following:

1. Within Microsoft Word go to the Tools menu and select Options.

2. Click the File Locations tab, highlight the Startup folder, and then click the Modify button.

3. Note the path to the Microsoft Word Startup folder.  If no path is listed at the bottom of the window click on the “Look In” dropdown at the top of the window and note the path.

4. Close Word and Outlook if running.

5. Launch Windows Explorer and locate your EndNote folder.  The default installation path is “C:\Program Files\EndNote”.

6. There are two files in this folder you need to copy, depending on which version of EndNote and Word you are using...



EndNote Version Version of WordFiles
597/2000/XP/2003 EndNote5.cwyw.dot
EndNote5.cwyw.wll
697/2000/XP/2003*EN6CWYW.dot
EN6Cwyw.wll
797/2000EN7cwyw.dot
EN7cwyw.wll
7XP/2003**EN7cwyw.dot
EN7cwyw.wordxp.wll


If you do not see the .wll and .dot file extensions, go to the Tools menu and select Folder Options -> View tab.  Uncheck the box that reads “Hide file extensions for known file types” and click OK.

Locate the Word Startup folder and paste these two files into this folder.  If you cannot find the specified folder, your Windows preferences may be set to hide the folder.  In Windows Explorer go to Tools -> Folder Options -> View tab and make sure that "Show hidden files or folders" is selected.

Launch Microsoft Word.

Before you use the tools for the first time, close Word, then open EndNote and an EndNote library, then re-open Word and click on one of the EndNote tools.  The programs must only be opened in this order the first time you use the tools so that the registry will be updated correctly.

* NOTE: If you are using EndNote 6, make sure that you DO NOT copy the file called “EN6Cwyw.WordXP.wll” because using this file can trigger memory errors in Word XP and Word 2003.  Click here for more information on this issue.

** NOTE: If you are using EndNote 7 with Word XP or Word 2003, please note that there is a known issue with the use of EndNote keyboard shortcuts in Word. The EndNote keyboard shortcuts in Word do not function when using the EN7cwyw.dot file that comes with EndNote 7.  For a solution, click here.


Windows EndNote 4 & Word 7/97/2000

Q: When I open Microsoft Word 7/97/2000 I do not see the EndNote 4 commands under the Tools menu nor do I see the EndNote toolbar.  How can I get the tools to appear in Word?

A: The simplest way to get the tools to appear is to run the EndNote 4 installer again.  After you accept the license agreement you will be prompted for the type of installation you would like to perform. Select "Custom installation," and when prompted to select components to install, uncheck everything except for "Word Processor Add-ins."  Once the installation finishes, open EndNote 4 and a library.  Then open Word and check the Tools menu for the EndNote commands.

If the tools do not install for any reason during program setup you can manually install the tools by doing the following:

Within Microsoft Word go to the Tools menu and select Options.

Click the File Locations tab, select Startup, and then click the Modify button.

Note the path to the Microsoft Word Startup folder.  If no path is listed at the bottom of the window click on the "Look In" dropdown at the top of the window and note the path.

Close Microsoft Word and Outlook if running.

Launch Windows Explorer and locate your EndNote program folder.  The default installation path is “C:\Program Files\EndNote”.

Right-click on the file named “ENWord32.wll” and select Copy.  If you cannot find the specified folder, your Windows preferences may be set to hide the folder.  In Windows Explorer go to Tools -> Folder Options -> View tab and make sure that "Show hidden files or folders" is selected.

Locate the Word Startup folder and paste “EnWord32.wll” into this folder.  If you do not see the .wll and .dot file extensions, go to the Tools menu and select Folder Options -> View tab.  Uncheck the box that reads "Hide file extensions for known file types" and click OK.  Right click on this folder and choose Paste.

Launch Microsoft Word.

Note that Microsoft Word Add-in file that comes with EndNote 4 is not compatible with Microsoft Word XP or 2003;


Windows EndNote 4 & Word XP/2003 

Q: Is EndNote 4 compatible with Microsoft Word XP or Word 2003?  I have upgraded to Word XP, and now the EndNote toolbar / commands do not appear in Word, or they appear but produce errors when I try to format my paper.

A: The Microsoft Word Add-in file that comes with EndNote 4 (EnWord32.wll) is not compatible with Word XP or Word 2003.  If you intend to use EndNote with Word XP or Word 2003 we recommend that you upgrade to EndNote 7.  You will be able to use libraries and documents created using EndNote 4 in EndNote 7 without data loss.

If you need to use EndNote 4 with Word XP, you can do so using a newer version of the Microsoft Word Add-in file.  See below for instructions on how to install this file.  Please note that this is an unsupported solution, but there are no known issues using this file with Word XP.  This file will not work with Word 2003.

Click here to save a copy of EnWord32.wll to a convenient location on your hard drive such as your desktop (if you have trouble downloading this file, click here to download a zipped copy of the file).

Within Microsoft Word XP, click the Tools menu and select Options.

Click the File Locations tab, select Startup, and then click the Modify button.  Note the path to the Microsoft Word Startup folder.  If you do not see a path at the bottom of the window, check the path by clicking on the "Look in" dropdown.  This is your Word Startup folder.

Close Word (and Outlook if running) and place the EnWord32.wll file in this folder.  (NOTE: If you cannot find the specified folder, your windows preferences may be set to hide the folder.  In Windows Explorer go to Tools -> Folder Options -> View tab and make sure that "Show hidden files or folders" is selected).  Next time you open Word XP the EndNote commands should appear under the Tools menu and function as expected.

Macintosh EndNote X and Word X/2004

Q: How can I get the Mac EndNote X CWYW commands to appear in Microsoft Word (X or 2004) under the Tools menu?

A: Try running the EndNote X installer again. Once the installation finishes, open EndNote and a library. Then open Word and check the Tools menu for the EndNote submenu.

If the problem remains, please follow the below instructions:

1. Ensure both EndNote and Word are closed.

2. Locate your “Applications: Endnote X: CWYW” folder using Finder

3. Depending on what version of Word you are using select the correct files and copy to the appropriate to location.

Version of Word
Template file
Add in file
Copy to following location              
Word XEndNote 10 CWYW Commands.dotEndNote 10 CWYW Word X“Microsoft Office X:Office:Startup: Word”
Word 2004EndNote 10 CWYW Commands.dot EndNote 10 CWYW Word 2004“Microsoft Office 2004:Office:Startup:Word”

4. Launch EndNote and a library, followed by Word and ensure that the toolbar appears.

Macintosh EndNote 9 and Word X/2004

Q: How can I get the Mac EndNote 9 CWYW commands to appear in Microsoft Word (X or 2004) under the Tools menu?

A: Try running the EndNote 9 installer again. Once the installation finishes, open EndNote and a library. Then open Word and check the Tools menu for the EndNote submenu.

If the problem remains, please follow the below instructions:

1. Ensure both EndNote and Word are closed.

2. Locate your “Applications: Endnote 9: CWYW” folder using Finder

3. Depending on what version of Word you are using select the correct files and copy to the appropriate to location.

Version of Word
Template file
Add in file
Copy to following location              
Word XEndNote 9 CWYW Commands.dotEndNote 9 CWYW Word X“Microsoft Office X:Office:Startup: Word”
Word 2004EndNote 9 CWYW Commands.dot EndNote 9 CWYW Word 2004“Microsoft Office 2004:Office:Startup:Word”

4. Launch EndNote and a library, followed by Word and ensure that the toolbar appears.


Macintosh EndNote 8 and Word X/2004

Q: How can I get the Mac EndNote 8 CWYW commands to appear in Microsoft Word (X or 2004) under the Tools menu?

A: Try running the EndNote 8 installer again. Once the installation finishes, open EndNote and a library. Then open Word and check the Tools menu for the EndNote submenu.

If the problem remains, please follow the below instructions:

1. Ensure both EndNote and Word are closed.

2. Locate your “Applications: Endnote 8: CWYW” folder using Finder

3. Depending on what version of Word you are using select the correct files and copy to the appropriate to location.

Version of Word
Template file
Add in file
Copy to following location              
Word XEndNote 8 CWYW Commands.dotEndNote 8 CWYW Word X“Microsoft Office X:Office:Startup: Word”
Word 2004EndNote 8 CWYW Commands.dot EndNote 8 CWYW Word 2004“Microsoft Office 2004:Office:Startup:Word”

4. Launch EndNote and a library, followed by Word and ensure that the toolbar appears.


Macintosh EndNote 6/7 & Word X

Q: How can I get the Mac EndNote 6/7 CWYW commands to appear in Microsoft Word X (10) under the Tools menu?

A: The simplest way to get the tools to appear is run the EndNote 6/7 installer again.  After you accept the license agreement you will be prompted for the type of installation you would like to perform.  Change “Full Installation” to “Custom installation” and when prompted to select components to install, uncheck everything except for “Word Templates and Add-ins”.  Once the installation finishes, open EndNote and a library.  Then open Word and check the Tools menu for the EndNote submenu.

If that does not help, you can install the tools manually as follows:

Close Microsoft Word.

Open a Finder window and go to the “EndNote:Cite While You Write" folder.

There are two files which you need to duplicate, depending on your version of EndNote:

EndNote 7: “EndNote 7 CWYW Commands” & “EndNote 7 CWYW Word X” (both of these files are located in the “Cite While You Write:Word X” subfolder)
EndNote 6: “EndNote6 CWYW Commands” (found in the “Cite While You Write” folder) & “EndNote6 CWYW Word X” (found in the “Cite While You Write:Word X” subfolder)


Place copies of these two files into the Microsoft Word Startup folder at "Microsoft Office X:Office:Startup:Word".

Open EndNote and a library, then open Word, and the tools should load as expected.

Note that the Cite-While-You-Write features in EndNote 6 and 7 are not compatible with any version of Microsoft Word previous to Word X.


Macintosh EndNote 5 and Word 98/2001 

Q: I do not see the EndNote 5 toolbar or commands under the Tools menu in Microsoft Word 98/2001.  How can I get the commands to appear?

A: First, in Word check the View menu and make certain that "Use Word 5.1 Menus" is not selected.  If this menu item is unchecked and the EndNote 5 submenu still does not appear under the Tools menu, the simplest way to get the tools to appear is to run the EndNote 5 installer again.  After accepting the license agreement you will be prompted for the type of installation you would like to perform.  Select "Custom installation", and when prompted to select components to install, uncheck everything except for "Word Processor Add-ins."  Once the installation finishes, open EndNote 5 and a library.  Then open Word and check the Tools menu for the EndNote commands.  If that does not help, you can install the tools manually as follows:

Close Word.

Open your Macintosh HD and go to the "EndNote 5:Cite While You Write" folder.

There are two files you need to copy from this folder. One is called "EndNote 5 CWYW Commands," and the second file is called "EndNote 5 CWYW".  If you are using Word 98, copy "EndNote 5 CWYW" from the "Word 98" subfolder; if you are using Word 2001, copy "EndNote 5 CWYW" from the "Word 2001" subfolder.

Place copies of these two files in the Microsoft Word Startup folder located at "Microsoft Office...:Office:Startup:Word".

Open EndNote 5 and a library, then open Word.  The tools should now appear and function.


Macintosh EndNote 4 & Word 6/98/2001

Q: I do not see the EndNote 4 toolbar or commands under the Tools menu in Microsoft Word 6/98/2001.  How can I get the commands to appear?

A: You can get the commands to appear by doing the following:

In Word check the View menu and make certain that "Use Word 5.1 Menus" is not checked.  If this menu item is unchecked, close Word.

Open your Macintosh Hard drive, and go to the "EndNote: Microsoft Word Add-in" folder.

From this folder make a copy of the "EndNote Word Add-in" file.

Now go to your "Microsoft Office...:Office:Startup:Word" folder and place a copy of this file here.

Open EndNote and a library, then open Word and the commands should appear.

Note that EndNote 4 is not compatible with Microsoft Word X.

If you need further assistance please contact technical support.

 
 
Related Articles

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 1462 488888