Installing the Mathcad Treasury: "Setup was unable to locate version 7 (or higher) of Mathcad."

Last Modified: 3rd Jan 2013
Category: Mathematics and Simulation > Mathcad
Platform: Windows 95 Windows 98 Windows NT 4.0 Windows 2000 Windows ME Windows XP
Version: 2000 2001 2001i 11
Article Ref.: BDAE
»Return to previous search
»Print friendly version of this article.
3 out of 3 people have found this article useful.

Installing the Mathcad Treasury: "Setup was unable to locate version 7 (or higher) of Mathcad."

The Mathcad Treasury was developed with an older version of Mathcad and won't recognize the installation of the newer Mathcad.

Solution: Manually install the Mathcad Treasury as follows:

In the Mathcad directory, locate or create a subdirectory called "Handbook."
From the Treasury CD, copy the folder named Treasury and the file named treasury.hbk and paste them into your Mathcad \Handbook directory.
Once you've done so, you can open the book from within Mathcad by going to Help/Ebooks/Treasury.

 
 
Related Articles

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 1462 488888