How to install the Reference Manager 8/9/10/11 "Cite While You Write" (CWYW) tools into Microsoft Word 97/2000/XP/2003.

Last Modified: 3rd Jan 2013
Category: Bibliography > Reference Manager
Platform: Win 98 Win 2000 Win ME Win XP
Version: 8 9.5 10 11
Article Ref.: A9AA
»Return to previous search
»Print friendly version of this article.
4 out of 4 people have found this article useful.

Reference Manager A9AA If you are running Windows NT/2000/XP, you must install the program while logged in as the user who will be running the program, and this account must have administrative rights to the local machine during installation in order for the registry to be updated correctly. If the CWYW tools do not install for any reason during program setup you can manually install the tools by doing the following: 1. Within Microsoft Word go to the Tools menu and select Options. 2. Click the File Locations tab, highlight the Startup folder, and then click the Modify button. 3. Note the path to the Microsoft Word Startup folder. If no path is listed at the bottom of the window click on the "Look In" dropdown at the top of the window and note the path. 4. Close Word and Outlook if running. 5. Launch Windows Explorer and locate your Reference Manager folder. In this folder you will find a subfolder called "CWYW". There are two files in this folder you need to copy, depending on which version of Reference Manager and Word you are using... Reference Manager Version Microsoft Word Version CWYW Files 8.51 97/2000/XP/2003 Rmword97.dot Rmword32.wll 9.5 97/2000/XP/2003 Rm9wd8.dot Rm9wd32.wll 10 97/2000/XP/2003 RM10Cwyw.dot RM10Cwyw.wll 11 2000/XP/2003* RM11Cwyw.dot RM11Cwyw.wll * Reference Manager 11 is not compatible with Word 97. If you do not see the .wll and .dot file extensions, go to the Tools menu and select Folder Options -> View tab. Uncheck the box that reads "Hide file extensions for known file types" and click OK. 6. Locate the Word Startup folder and paste these two files into this folder. If you cannot find the specified folder, your Windows preferences may be set to hide the folder. In Windows Explorer go to Tools -> Folder Options -> View tab and make sure that "Show hidden files or folders" is selected. 7. Launch Microsoft Word. Before you use the tools for the first time, close Word, then open Reference Manager and a database, then re-open Word and click on one of the Reference Manager commands. The programs must only be opened in this order the first time you use the tools so that the registry will be updated correctly. ReferenceManager Win 98 8 en Y

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.