RefViz FAQ's

Last Modified: 3rd Jan 2013
Category: Bibliography > RefViz
Platform: Win NT 4.0 Win ME Win 2000 Win XP
Version: 1.0
Article Ref.: A4A2
»Return to previous search
»Print friendly version of this article.
1 person has found this article useful.

RefViz A4A2 Question 1. How does RefViz analyse text? RefViz uses mathematical algorithms to divide a set of papers into concept-based groups. Starting with the vocabulary determined from the title and abstract/notes fields for each set of references, RefViz uses a statistical model to find key concepts. Unlike other literature sorting applications that use predefined rules, RefViz defines key themes based on the context of the entire set being evaluated. Ref Viz sorts references into groups in the following steps: Identifies words that represent key concepts, primary and secondary, for a reference set. Uses the key concepts to create a mathematical signature for each document. Applies standard mathematical clustering algorithms to partition the document set into groups of similar papers. The result is a much richer comparative analysis than a simple categorization of documents based on word counts. Coupling this with powerful visualization methods provides rapid insight into large reference collections. Question 2: What are Primary Keywords, Secondary Keywords, and Other Descriptive Terms? Answer: After RefViz determines the vocabulary from the title and abstract/notes fields for a new set of references it assigns each term to one of three categories. Primary and Secondary status is based on how randomly the term occurs in each reference and the importance of the terms associated with it. * Primary Keywords are mathematically determined by RefViz to be best for distinguishing and sorting references into groups. They are the terms that tend to be mentioned often in a subset of the references. * Secondary Keywords are more evenly distributed across the reference set than Primary Keywords. They are less influential in creating groups but important for understanding relatedness among the Primary Keywords. * Other Descriptive Terms are determined to be unimportant for distinguishing groups but can still be informative to the user for describing or understanding content. Question 3: Does RefViz use MeSH terms, Keywords, or KeyWords Plus to group references? Answer: RefViz does not use any previously defined keywords or categories to create reference groups. A word-based statistical analysis of the title and abstract/notes fields results in an unbiased interpretation of the authors own words. However, all document fields, such as Keywords, Keywords Plus, and Subject Headings are maintained in RefViz and may be displayed in the Reference Viewer for comparison. Question 4: How are the text analysis algorithms in RefViz different from Natural Language Processing (NLP)? Answer: Natural Language Processing (NLP) uses previously defined models for knowledge extraction such as syntactics (sentence structure) and ontologies; structured vocabularies and predefined rules describing term definitions within the community using the vocabulary. RefViz uses statistical methods to define mathematically the terms that represent the key concepts. These methods include assessment of term frequency and distribution, as well as their associations with other terms. RefViz does not require predefined rules since the rules are extracted on the fly within the context of the current document set thus ensuring an unbiased view of the information and the ability to analyse references from any field of research. Question 5: What is the Galaxy view? Answer: The Galaxy visualization is an interactive framework that lets you explore thematic relationships in your reference collection. In this visualization, each point represents a single reference and each paper icon represents a group of references. The Galaxy view is a proximity map; the result of multidimensional comparisons to calculate similarities amongst references and principle components analysis to present them in a two dimensional view. Hence, it is not a typical X-Y scatter-plot in which moving along one axis means increasing or decreasing a single value. References and groups located near each other in the visualization are similar in content and unrelated references are spaced farther apart. Thus, it is possible to understand, at a glance, how every reference is related conceptually to every other reference in the set. This organization also results in a logical flow of the information contained in the reference set making it easy to learn the main concepts discussed in the database and focus on areas of interest. Question 6: What is the Matrix view? Answer: RefViz uses a word-based statistical analysis to determine which terms (referred to as keywords) in the title and abstract (or notes if there is no abstract) fields represent the main concepts or themes for a set of references. The Matrix visualization illustrates and highlights associations between keywords and groups, or among the keywords themselves. Associations between keywords and groups provide a global perspective of the concepts discussed across groups. Associations between keywords tell you which topics tend to be discussed together in the literature. The colour of each cell represents the relevance, or strength, of the associations. Use the Matrix visualization to gain the following insights: * Obtain an at-a-glance overview of the major concepts discussed across groups * Review which subjects tend to be discussed together in the literature * Understand the overlap and associations between concepts Question 7: How can I include phrases in my RefViz analysis? Answer: The RefViz Thesaurus tool provides a way to define equivalent terms for the same concept (for example, cows and cattle) or to reconcile alternative spellings such as colour and color. A default thesaurus provided with the software is predominantly a set of variations on the same word (such as bead, beaded, beading, and beads) and can be viewed with the Thesaurus tool available from the Tools menu. Adding new synonym sets and phrases is one way the user can bring topic expertise to an analysis. To add a phrase to the vocabulary with the Thesaurus tool: 1. Choose Thesaurus from the Tools menu. 2. Type the phrase in the Term text box. 3. Click Look-up/Create. The Thesaurus tool returns the message, "The word or phrase "actual_phrase" was not found." 4. Click OK to dismiss the message. 5. Click Save Entry. The phrase is added and highlighted in the Preview section. 6. Once thesaurus changes are complete, click on Reprocess in the Thesaurus tool to include these changes in a new analysis. Since RefViz understands which words tend to occur together in the reference set changes to the default thesaurus may have less of an effect on the cluster analysis than you might expect. Even when there is a visible effect on the overall appearance of the Galaxy, the group membership and basic relationships are largely preserved. Creating phrases and synonyms will, however, make the terms in the Keyword Tool and in the Matrix visualization more intuitive. Question 8: How do I activate the Data Visualization option in the References menu in Reference Manager 10 Network or the Tools menu in EndNote 7? Answer: You can send references directly from EndNote 7 and Reference Manager 10 Network to RefViz for analysis. This function requires a one-time configuration step described below. 1. Navigate to your bibliographic management program in Windows Explorer. The default installation location for EndNote is: C:\Program Files\EndNote The default installation location for Reference Manager 10 Network is: C:\Program Files\Reference Manager 10 Network\Program 2. Double click the file called Configure Omniviz.exe and walk through the set-up wizard. 3. The wizard will request the location of your OmniViz application. Use the Browse button to indicate the location of your refviz.exe file. The default installation location for RefViz is: C:\Program Files\RefViz\refviz.exe 4. Highlight the refviz.exe file in your RefViz home directory and click Open in the browser window. Click Next and then Finish to complete the configuration process. 5. In your bibliographic management program choose the references you wish to export and choose Data Visualization from the EndNote 7 Tools menu or Reference Manager 10 Network References menu. 6. RefViz will launch, import references, and create a View from the references. Question 9: How do I export my EndNote library as a text file for import into RefViz? Answer: 1. Select the library containing the references to be exported 2. Select the references you want to export and choose Show Selected References from the References menu (if you want to export the entire contents of the library, choose Show All References from the References menu). 3. The RefMan (RIS) Export output style must be selected when exporting references for RefViz. Select this output style from the pulldown menu located in the toolbar. If this output style is not available from the list, choose Select Another Style. Scroll through the alphabetical list in the Choose A Style window until you find RefMan (RIS) Export and click Choose. 4. From the File menu, choose Export. 5. Choose text (.txt) as the file type for the exported file. 6. Provide a name for the export file and select the desired drive location. 7. Choose Save. The saved file can now be imported into RefViz. Question 10: How do I export my Reference Manager library as a text file for import into RefViz? Answer: 1. Select the library containing the references to be exported 2. Select the references you want to export by highlighting or checking the boxes for each row. If you want to export the entire database you do not have to highlight or check boxes prior to step 3. 3. From the References menu choose Export 4. In the Export References window choose RIS for the output format. Use the browser available from the button to pick a drive location to save the file. * Choose Highlighted reference(s) if you have highlighted rows for export. * Choose Marked reference(s) if you have checked boxes for reference

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.