Exporting Statview data tables into Microsoft Word tables

Last Modified: 30th May 2014
Category: Data Analysis and Visualisation > StatView
Version: 5
Article Ref.: 5432
»Return to previous search
»Print friendly version of this article.
1 out of 1 people have found this article useful.

StatView 5432 StatView data tables can be converted into Word tables by doing the following: a.Save the StatView as an Excel 4.0 file using File=>Save As... b.Import the Excel file into Word by selecting Insert=>File inside of Microsoft Word If you want to take part of the table do the following: a.Highlight the cells you want b.Select Edit=>Copy c.Open Word and select Edit=>Paste d.Highlight the text e.Select Table=>Convert Text to Table... StatView 5 en

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.