When I try to install the UL for LabVIEW a error message pops up "Please install LabVIEW 6 or later before proceeding".

Last Modified: 1st Feb 2013
Category: Data Acquisition > Universal Library for LabVIEW v6.0 - 7.1 (UL)
Platform: All
Version: 6.0 7.1
Article Ref.: 13D3A
»Return to previous search
»Print friendly version of this article.
1 person has found this article useful.

Universal Library for LabVIEW v6.0 - 7.1 (UL) 13D3A The Universal Library for LabVIEW is compatible with LabVIEW 6, 7.0 and 7.1. This error could indicate that you have more than one version of LabVIEW installed, and the most recent version of LabVIEW installed was an earlier version (previous to Version 6.) The installation looks for the installation directories and versions of LabVIEW. To determine if the required versions are installed, the installation checks the 'Version' entry in the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\National Instruments\LabVIEW\CurrentVersion If the 'Version' is not 6 or above, the installation will fail. If you are comfortable examining the registry, you could check this value and edit it if necessary. Otherwise, please contact technical support. NOTE: In one case a customer had LabVIEW v8.2, he still got this error, he solved the problem by changing HKEY_LOCAL_MACHINE\SOFTWARE\National Instruments\LabVIEW\CurrentVersion to read 7.1 We expect this to be an isolated incident, but is worth bearing in mind if you encounter problems with v8.2. UniversalLibraryforLabVIEWv6071UL All 6.0 en LabVIEW

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.