When trying to install EndNote X4 on a Mac, I get the Error message "Unable to load ENCore.Bundle"

Last Modified: 29th Jul 2014
Category: Bibliography > EndNote
Platform: Mac OSX 10.4 [Tiger] Mac OSX 10. 5 [Leopard] Mac OSX 10.6 [Snow Leopard]
Version: X4
Article Ref.: 138D6
»Return to previous search
»Print friendly version of this article.
1 person has found this article useful.

EndNote 138D6 This is a very rare error message, but from our experience we've found that the following has worked: 1. Close Word. 2. Navigate to User:Library:Application Support: and drag the EndNote folder to the Trash. 3. Navigate to User:Library:Preferences: and drag the com.ThomsonResearchSoft.EndNote.plist file to the Trash. 4. Re-run the EndNote installer and it should proceed as expected. EndNote Mac OSX 10.4 [Tiger] X4 en

If you can't find a solution on the Knowledge Base then please contact us on the Technical Support Request Form or by email or by telephone on +44 (0) 203 695 7810

For the time being we are unable to offer the following product ranges although we are currently working hard to increase the number of products we can offer in the future. Please contact us to talk about alternative products that we may be able to offer you.